Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

startup menu has become vertical


  • This topic is locked This topic is locked

#1
chauncey

chauncey

    Member

  • Member
  • PipPip
  • 34 posts
hey,

the startup has gone from the bottom left hand corner of the screen to the the top right hand corner. it also stretches down the right side, with the Start button on top and the clock and such on the bottom. i tried dragging it back down, but nothing doin.


dell, latitude, windows 98.

thanks,

steve
  • 0

Advertisements


#2
stettybet0

stettybet0

    Trusted Tech

  • Technician
  • 2,579 posts
Try clicking and holding in the middle of the taskbar (where there is nothing else... no programs or buttons) and drag down to the bottom of the screen and let go.
  • 0

#3
chauncey

chauncey

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
tried that. didn't work.
  • 0

#4
stettybet0

stettybet0

    Trusted Tech

  • Technician
  • 2,579 posts
alright, try right clicking in the same area i described and see if "Lock the Taskbar" is checked. if so, uncheck it and repeat the directions in the above post.
  • 0

#5
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
I've had that happen a couple of times. It is a matter of dragging it to the right position but for some reason it's kind of fussy and you just have to putz with it a bit to get it back.
  • 0

#6
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
You do have to click & drag it but you have to click & drag on the clock otherwise it won't work
  • 0

#7
chauncey

chauncey

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
dragging on the clock did it. thanks everone for all you're help.
  • 0

#8
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
You're welcome. Thanks for letting know it worked :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP