Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

upgrade problem


  • Please log in to reply

#1
98rick

98rick

    New Member

  • Member
  • Pip
  • 3 posts
Hi all

I have just upgraded my pc with
ecs KV2 Lite mobo
amd64 3200+
1gb ebuyer 400ddr ram
500watt psu

I have an Ati Radeon 9600
soundblaster audigy

maxtor 80gb master
maxtor 120gb slave

dvd reader
dvd writer

after putting it all together and formatting 80gb drive installed xp pro
system kept rebooting (fixed that now I think)

now the monitor just keeps going into stand by for no apparent reason

other things I noticed are bios sees 120gb as master so I had to change the boot sequence
when pc starts black screen with hardware config details seems tohave a lot of irq conflicts

after I loaded the latest ATI drivers (yes I read the instructions and installed .NET first)
in device manager I had a secondary ati graphics card.

xp also keeps looking for a driver (new hrdware found) for a multimedia device but I have already installed all the creative stuff.

I am just about to format the drive and start again unless anyone can guide me to any other reason why this is happening PLEASE


Thanks
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
did you install all the drivers that came with the mobo...should have been a cd with them when you got the mobo...
  • 0

#3
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts

other things I noticed are bios sees 120gb as master so I had to change the boot sequence
when pc starts black screen with hardware config details seems tohave a lot of irq conflicts


The computer PC of today still retains a legacy limitation imposed by the original IBM PC Specification of 1981 - and that is there are 16 IRQs available for system devices. Back then it was considered future proof. Today you have many peripherals that take up three or four IRQs on their own and many others, way more than 16.

Once the number of devices started going up, technology called IRQ Sharing came into play, this was introduced in Windows 98. The basic principle behind it is that the peripherals that are sharing an IRQ number don't all need to "do" stuff all at the same time. Typically IRQ5 has been used for sound cards but it can also be used for a second parallel port, the principle being behind it that you rarely use the two devices at the same time.

These days its not as much of an issue as it used to be, as the spec has been revised slightly to support up to 255 IRQs, with 24 being available for use if you install XP with this option on, otherwise it will end up cramming everything into the 15 available IRQs.

after I loaded the latest ATI drivers (yes I read the instructions and installed .NET first)
in device manager I had a secondary ati graphics card.


You will do, its supposed to do that.

xp also keeps looking for a driver (new hrdware found) for a multimedia device but I have already installed all the creative stuff.


Multimedia audio device could be sound card, TV card, onboard MIDI, onboard Game port, external speakers powered via USB or any device that's part of these categories. You'll also sometimes find it occurs when you're using a separate sound card and you haven't turned the onboard sound off.
  • 0

#4
98rick

98rick

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hi All

Thanks for advice

Think I have got ot sorted ???

Checked mobo cd but appears to be software for flashing bios no drivers

Format 80gb drive
reinstall xp pro

reboot into bios and correct boot sequence

install ati drivers, creative drivers, printer drivers

still reboot/monitor stand by problems

reboot into bios
disable on board sound and Lan

switch off completely

switch on

seems to be working touch wood ???


Great forum Thanks
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP