Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Automatic updates


  • Please log in to reply

#1
Caseyb

Caseyb

    Member

  • Member
  • PipPip
  • 85 posts
Hello,

I have a few strange problems. I am running Windows XP Professional SP2. The first problem I have is that every once in a while, when I start up my computer, a balloon pops up saying that automatic updates are turned off, click here to correct this problem. I really wouldn't care, because I do not want auto updates running anyways. However, I cannot manually update when this happens, I have to go into services and start the Automatic Updates service (set it to start automatically) in order to be able to manually update. Once I do this, I am able to manually update. I can't understand why this service just shuts off on it's own sometimes, even though it is set to start automatically. Also, I want to turn automatic updates off, but when I go to the control panel-automatic updates, I am not able to select to turn off automatic updates. I hope this makes sense. Please let me know if you think you would be able to help me, or if more information is needed. Thanks!
  • 0

Advertisements


#2
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
If you want to disable Automatic Updates, you first must have the Service running. Start the Automatic Updates service, then right click on my computer and choose Properties. Once the System Properties window opens, choose the Automatic Updates tab, and uncheck "Keep my computer up to date... blah, blah, blah. ... then click Ok. Once that's done, disable the Automatic Updates service and that should do it for you.
  • 0

#3
Caseyb

Caseyb

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
The service is running, but I am still not able to turn off automatic updates.
  • 0

#4
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Is there a check mark for keeping your computer up to date in the Automatic Updates tab? Why can't you change it? Is it greyed out? Please give more info in your replies.

Is the balloon still popping up telling you that Automatic updates is disabled?
  • 0

#5
Caseyb

Caseyb

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
Sorry. I turned the service back on. I restarted my computer and the service is on. When I go to the automatic updates under the my computer properties, everything is grayed out. I am not able to change anything. Sorry about that, I should have stated it.
  • 0

#6
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
Read the instructions in this link.
  • 0

#7
Caseyb

Caseyb

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
That worked. I was able to turn auto updates off finally. I don't know why it was set up that way. Thank you.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP