Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Opening email client via email link problem


  • Please log in to reply

#1
mentallo

mentallo

    New Member

  • Member
  • Pip
  • 5 posts
Here is the problem: I have my email client (PocoMail) set as my default email client. It shows up as default client in the "Default Program section" in IE7.
When I click on a email link, whether it's in another program or on a website, my email client doesn't open the compose window with the address entered BUT IE7 starts and opens about 80 windows which need to be killed with Task Manager. By the way, this has nothing to do with PocoMail because it also happens when Thunderbird is set as default.

I am stumped. Any ideas?

Thanks,
Mentallo
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Go to Control panel/Folders Options. Select File Types tab. Check that your email client is set to open URL:MailTo Protocol. Then scroll down to the EML extension and see if your email client is listed there to open your emails. If not on both, click the Change button and find the app you want to use.

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP