Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

AVG Free install on Redhat help!


  • Please log in to reply

#1
vettegofast

vettegofast

    Member

  • Member
  • PipPip
  • 40 posts
Hey guys,

Im trying to install AVG free 7.5 on Redhat Enterprise 4 running on a dell server. I have installed the RPM package and i see the icon in the list, but when I click on it i do not get the GUI. I also dont have any icon in the systray. Please help!

Moved to All Other Operating Systems Forum

Edited by Fenor, 26 March 2007 - 05:15 PM.

  • 0

Advertisements


#2
ThPenguinsRComin

ThPenguinsRComin

    Member

  • Member
  • PipPip
  • 32 posts
Try running the following command from your terminal:

sudo /opt/grisoft/avggui/bin/avggui_update_licinfo.sh

Then fill in your name and company (or something of the like) when it asks for them. Then try to run AVG again.

Edited by ThPenguinsRComin, 26 March 2007 - 07:42 PM.

  • 0

#3
acklan

acklan

    Retired Staff

  • Retired Staff
  • 442 posts
  • MVP
This may or may not help. I tried to install AVG Free Edition on a Windows 2000 Advanced Server and it refused because I was running server software. Although I was not using it for business it assumed so. I ended up purchasing the AVG File Server Edition.
I wish you the best of luck.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP