Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Kernel32.ddl & CDAENG~1.dll Errors


  • Please log in to reply

#1
AbbyK

AbbyK

    New Member

  • Member
  • Pip
  • 1 posts
I'm running on Windows 98 and ran into some problems when attempting to download a music download program. After the program loaded and the system rebooted I wasn't able to run the music program so instead of messing w/ it further I decided to uninstall it completely. After it was uninstalled I rebooted the system again and was unable to get online or open any of my existing files. A friend of mine was able to restart the system in safe mode and get me access to the internet but I was still reeceiving error messages. One of the errors I corrected by replacing my existing Oleaut32.dll file w/ one I downloaded from the internet and that seems to have it fixed it. Now i'm getting two errors one reading Error loading C\PROGRA~1\WILDTAG~1\APPS\CDA\CDAENG~1.DLL on start up and the other refers to Kernel32.dll file (see below). I have Symantec AnitVirus and when I run it I'm virus free. I also have Adware and didn't think much of it until I read some posts concerning gliches with it refering to WildTangent. When I first found this site I wanted to Hijack my log but I can't even get the Malware program to run to do even that. I'd greatly appreciate any help. Thanks!

The error message I get when browsing my yahoo email states that its preformed and illegal operation and has to shut down. When I click for more details it shows me this:

IEXPLORE caused an invalid page fault in
module KERNEL32.DLL at 017f:bff74347.
Registers:
EAX=00000001 CS=017f EIP=bff74347 EFLGS=00010206
EBX=0127c710 SS=0187 ESP=0058d9ec EBP=00000000
ECX=00000000 DS=0187 ESI=00cd62f0 FS=3287
EDX=816a0000 ES=0187 EDI=00000000 GS=0000
Bytes at CS:EIP:
0f c1 01 40 c2 04 00 83 01 00 6a 01 51 68 59 00
Stack dump:
7c251015 00000000 8000ffff 0127c710 0058da2c 0127c710 7ad424fc 00cd62f0 7adcbedc 00cd62f0 0048c7d0 7adcc2a0 00000113 011f0260 0000205c 0127c710

Edited by AbbyK, 28 March 2007 - 02:27 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP