Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer Trouble


  • Please log in to reply

#1
cgordon

cgordon

    Member

  • Member
  • PipPip
  • 15 posts
There is a few little questions I would like to ask if that is O.K.

One day my desktop had borders around it not full screen and all my icons moved in order.

I am able to change it back using the monitors software but it always returns.

This is only happening to to users on the computer. (very frustrating)

Also for some reason I cannot turn of Automatic update for windows. (windows update) I know where to turn it off but apparently it is set on ON and it wont allow me to turn off. The option is there to decide if I want outomatic or just alerts and so forth but I cant click it. It's just faded.

(sometimes my mouse cursor flies across the screen do you know mayby why)?

Don't mean to bumbard you with small things. I figured I'd just ask.


Thanks again for your patience and time.

Cgordon
  • 0

Advertisements


#2
1101doc

1101doc

    Trusted Tech

  • Retired Staff
  • 909 posts
You may be experiencing a change in screen resolution. To check: Right click Desktop>Properties. Go to the "Settings" tab. At the lower left is a slider. Adjust it until it says 1024 by 768 pixels. This is the normal default for most screens. Then click "Advanced." Under the "General" tab will be a small drop-down menu box. This should say Normal size (96 DPI)

If you really want to turn off Automatic Updates for Windows, and are unable to do so under the Automatic Updates tab found from Control Panel>System, it is possible to stop the Services that allow them. Start>Run. In the "Run" box type: services.msc Click OK. When the window opens, scroll down the list to "Automatic Updates." Right click the name and choose "Properties." The small window that displays will have a drop-down menu box. Select "Disabled." Apply. OK. Do the same for the Service named "Background Intelligent Transfer." With those two services disabled, automatic updates cannot happen. However, without the automatic updates, it will be your responsibility to visit the Microsoft website and get the updates yourself. Before you do so, it will be necessary to go back to Services and set both Services back to Automatic, and start them. If not done, Microsoft will not be able to scan your computer and tell you which updates you need. Regular application of necessary updates is the foundation of modern Windows-based computer system security. Un-patched systems are much more vulnerable than those with all updates in place.

About the mouse. Often the problem is the mouse itself. To test, just get another inexpensive mouse and see if the problem continues. Please post back with your progress.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP