Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Dvd rom/cd-rw doesnt show in mycomputer


  • Please log in to reply

#1
ArNoLd

ArNoLd

    Member

  • Member
  • PipPip
  • 25 posts
hi there ive just bought a new hard drive and installed it all then after about a week of it running great my dvd drive dissapeared from mycomputer. it is in the device manager with a yellow ! next to it. i have tryed uninstalling it and reinstalling with no luck. i have tried to update but it says its up-to-date. i am really stuck on what to do to fix this problem!!

oh and i have tried changing the drive to a different one as i have three, and they all do the same thing! Plz HELP!!!

mike
  • 0

Advertisements


#2
paddyt

paddyt

    Member

  • Member
  • PipPip
  • 68 posts
What channel is it on? Try putting it on its won IDE channel if it's not already) or swapping it with the hard drive. Also if you are using cable select try selecting master (if its on its own channel).

Paddy
  • 0

#3
ArNoLd

ArNoLd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
yer its on its own ide cable. so is my hard drive. does it matter if i swap them over because i thought the hard drive had to be on the blue ide cable port thingy lol sorry for being dumb
  • 0

#4
ArNoLd

ArNoLd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
aha!!! finally i did it. not quite sure what i did lol. i went into my registry like microsoft told me 2 then deleted lowerfilters, erm then i went to device manager and diabled it, then re enabled it and it now works hehe thanks for you quick reply and help!!!! :tazz:
  • 0

#5
paddyt

paddyt

    Member

  • Member
  • PipPip
  • 68 posts
I don't think I did anything, but glad to hear it's working.

Paddy
  • 0

#6
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Thanks for reporting how you fixed it

Rick
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP