Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Memory Bank not installed


  • Please log in to reply

#1
helbow

helbow

    New Member

  • Member
  • Pip
  • 1 posts
Dell Dimension 4400,
win xp
1.59 GHz
256 MB of Ram.

trying to add another 256 MB Ram,
system does not detect added ram
bios telling me
Memory Bank 0- not installed
Memory Bank 1- 256 MB of Ram
tried switching both sticks, both work in slot 1...nothing shows in the other slot

can anyone tell me how to install the memory bank
thanks in advance
helbow
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Hi and welcome to Geeks to Go. What is the make/model of the motherboard? According to http://support.dell....ystems/dim4400/ it supports two modules, 128-, 256-, and 512-MB non-ECC DDR SDRAM
It is possible you have a bad slot, since you have already confirmed both modules will work in slot 0. Take a look at the documentation at the link I posted.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP