Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Disappeared, a Language Toolbar


  • Please log in to reply

#1
Mack25

Mack25

    Member

  • Member
  • PipPip
  • 11 posts
My Language toolbar has disappeared now i went to Regional and Language Options> Languages > Details > Advance and i uncheck the Turn off advance text services but no matter how many times i uncheck it when i hit ok and go back to see if Language Bar button is not grey anymore it gets rechecked. And no matter what program i use i can only use English. Any help would be great Thanks
  • 0

Advertisements


#2
Whiskeyman

Whiskeyman

    Member

  • Member
  • PipPipPip
  • 469 posts
Did you by chance disable ctfmon.exe from startup or did an anti-malware program such as SpyBot remove it? That is necessary for the Language bar to run.
  • 0

#3
Mack25

Mack25

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
i think i have disabled it from my startup because the file is still on my hard drive how would i turn it back on?
  • 0

#4
Whiskeyman

Whiskeyman

    Member

  • Member
  • PipPipPip
  • 469 posts
Recheck it in Startup.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP