Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows XP Hibernation


  • Please log in to reply

#1
shadeymonk

shadeymonk

    Member

  • Member
  • PipPip
  • 57 posts
My buddy's computer shows a hibernate option when he clicks start -> turn off computer - how do I get that option to appear
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Have you got SP2
  • 0

#3
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
You probably dont have Enable Hibernation enabled. If you browse to your Control Panel -> Power Options -> Hibernate tab, make sure the box is checked and your all set.
  • 0

#4
shadeymonk

shadeymonk

    Member

  • Topic Starter
  • Member
  • PipPip
  • 57 posts
yes I have service pack 2 and yes, hibernation is enabled
  • 0

#5
Malcolm59uk

Malcolm59uk

    Member

  • Member
  • PipPip
  • 25 posts
Do you mean to have a fourth button on your closedown menu?
If so:
1. Download this file(Hotfix KB893056) from http://www.ee.duke.e...XP-KB893056.zip
2.Restart the computer as instructed
3.Start regedit.exe by going to Start->Run and browse to \HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows . Here right-click on Windows and click New->Key and type System . In a similar fashion , add "Shutdown" after System . The total key should look like this : \HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Wi ndows\System\Shutdown
4.Now in 'Shutdown' key , create a DWORD value(right click on the key and click new->DWORD) named ShowHibernateButton and set its value as 1.
5.Close the registry editor.

There you are! the first option in the menu is Hibernate and no more pressing shift button to invoke the Hibernate option .
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP