Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

won't connect to the internet


  • Please log in to reply

#1
Digitalman

Digitalman

    Member

  • Member
  • PipPip
  • 11 posts
Ok I have another computer that wont connect to the internet .....

this is what happens
the computer is on dail up ...................
it starts to connect you hear the dial tone and you can
watch it go through the cycle to connect
but right befor it connects it stops .....you can try a few times and then the
computer has to be rebooted to get it to try again

I have got onthe internet by useing the safe mode but
when you get on this way it takes you right to an update site
for you to do a download , I downloaded the newer program
let it boot and then cycled the computer off and then back on

When you try to reconnect ( not in safe mode now) the
same thing happens as did befor you get the dail tone and
and you can hear it and watch it trying to make the connection
but it always stops right befor it get on line

I also did check the phone line and yes it does work
any help any one????
  • 0

Advertisements


#2
Tal

Tal

    Trusted Helper

  • Retired Staff
  • 2,138 posts
Have you tried contacting your ISP? There's little we can do, otherwise. What error do you get? Do you use the internal Windows Dial-Up manager or something else?
  • 0

#3
Digitalman

Digitalman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
hummm
well I dont get an error to say
just goes through the motions like its about to
connect but then doesnt
I am useing net zero to get on line
and like I said can only get on in the safe mode then
just to net zero's download site
Guess I will have to call the ISP and see if they can help
thanks once again for your help here
I will update you as to what happens
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP