Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

wireless router prob


  • Please log in to reply

#1
billybriton

billybriton

    Member

  • Member
  • PipPip
  • 12 posts
hi guys, need some help here

using xpsp2 , i have set up a tp-link TL-WR541G router, all cables connected correctly, my pc connects to the net no problem, but my laptop cannot find the wireless, on the router the WAN light is flashing when it should be on full

tried installing it again, the router is away from the pc (about10ft) still cant find it on the laptop when i search, any ideas ?
  • 0

Advertisements


#2
Whiskeyman

Whiskeyman

    Member

  • Member
  • PipPipPip
  • 469 posts
See if anything in the following link helps.

How to troubleshoot wireless network connections in Windows XP Service Pack 2
  • 0

#3
billybriton

billybriton

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts

See if anything in the following link helps.

How to troubleshoot wireless network connections in Windows XP Service Pack 2



still aint working, my 360 is thru the router too and that works on LIVE , not wireless btw, tried to find why the wan light is flashing but cant find anything on the net :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP