Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

win xp shutdown automatically


  • Please log in to reply

#1
hamlet1497

hamlet1497

    New Member

  • Member
  • Pip
  • 2 posts
hi all:

i got problem with my system(IBM ThinkPad A21m) which causes it to automatically shutdown while running any applications. i did all the necessary solutions from the scratch eg: reformatting, upgrading all the necessary updates and installing different os(win2k and winxp) but the issue was still there. below are the details of my system:

- intel p3 processor
- ati rage mobility video card
- crystal soundfusion sound card
- lucent win modem(bulit in)
- xircom cardbus ethernet 100+ modem56

hoping somebody can assist and guide me in eliminating the issue. thank you very much and more power!
  • 0

Advertisements


#2
CleverStupidity

CleverStupidity

    New Member

  • Member
  • Pip
  • 4 posts
I'd tell you to format, but seeing as how you've done that already, I'm thinking it's bad hardware. Maybe you've got a screwed up hard drive -- or have you replaced that already?

If not, maybe you could try experimenting with a small, CHEAP hard drive to see if that's the problem. If so, we've got a successful diagnosis, but if not, I don't know what to tell you...

By the way, Windows has the tendency to be ignorant. THIS is what I seek refuge in. Good luck, my friend.
  • 0

#3
hamlet1497

hamlet1497

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
hi clev,

thanks for the feedback and i'll try it if it will resolve the issue.. one more thing, i already got two hd but same thing happpened.. i am still hoping that somebody will share some of their technical knowledge..
  • 0

#4
n8dagr8

n8dagr8

    New Member

  • Member
  • Pip
  • 1 posts
do you get the blue screen when it restarts (with lots of white typing)? phsyical memory dump?
  • 0

#5
cozmicrain

cozmicrain

    Member

  • Member
  • PipPip
  • 11 posts
Not sure what your issue is. What applications are you using when it shuts down?

The reason I ask this is because I had the same issue awhile back, turns out it was my vidio card which was at the time an ATI 9200SE.
Anytime I ran a graphically intensive game or started PSP or Photo Shop it would just shut down the PC. Instant reboot.

Replaced it with a ATI 9550 and it fixed the problem.

Also a friend of mine said that after the SP2 update for windows she had to upgrade her bios for her motherboard because she was having the same issues. It could simply be driver compatibility somewhere in your system, Sound Vidio Bios any of those. I would check that out first. I am no means an expert, just passing on similar issues with fixes I have seen.
Hope this helps.
  • 0

#6
CleverStupidity

CleverStupidity

    New Member

  • Member
  • Pip
  • 4 posts
That's interesting... because I have an ATI Radeon 9200SE right now... 128mb to be exact, and I had a similar problem recently.

When I booted up Win XP Pro, after the WinXP screen, my monitor would go blank, and naively, I thought my computer had powered off! I found out that I needed to change my default monitor and video card settings to the ATI rather than the default motherboard video controller.

Pretty sure this isn't your issue, but I thought I'd bring it up.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP