Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Lexmark 1150 And SP2 issues


  • Please log in to reply

#1
Wideejay

Wideejay

    New Member

  • Member
  • Pip
  • 3 posts
After I installed SP2 on my computer, the printing function on my Lexmark 1150 All In One is not longer recognized. I get an error message that the computer cannot communicate with the printer. The scanner function still works fine. If I uninstall SP2, all functions work on my all in one. Anyone besides me having this problem? Any suggestions appreciated.
  • 0

Advertisements


#2
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
have you uninstalled the printer then reinstalled.
have you checked lexmark for updated printer driver to work with sp2
  • 0

#3
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Try this link
Lexmark update drivers
  • 0

#4
Wideejay

Wideejay

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Sorry I didn't say that I had tried replacing the drivers, contacting Lexmark and Microsoft, adding a USB2 port, uninstalled the printer and reinstalled it. Nothing worked so I thought that maybe I could find someone here that might have had the same problem and solved it. I really appreciate the suggestions so far but I really need more help. :tazz:
  • 0

#5
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
I Think this might help you
please let me know how you go - good or badLexmark Multi function
Cheers
Peter
  • 0

#6
Wideejay

Wideejay

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks Peter I tried it but it didn't help. I called MS today and spent almost three hours with them. The guy was nice and tried to be helpful but the bottom line is that I was told there are "issues" with Lexmark All-In-One printers and that I should contact them for drivers that support the SP2 upgrade. Well, I did contact Lexmark but past experience leads me to believe that I will have more smoke blown up my butt! :tazz: If you come across any more information, please pass it on. I appreciate it.
Jerry
  • 0

#7
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
I will keep on searching
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP