Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

warcraft minimizes


  • Please log in to reply

#1
mk1james

mk1james

    Member

  • Member
  • PipPipPip
  • 178 posts
Attached File  my_computer_specs.txt   1.15KB   59 downloads... every time i load up warcraft it just minimizes ... if i try 2 restore it ... it goes black nd u can only hear sound ... den it minimises again :S ... it was working perfect till i updated all of my computers things like grapics cards and things :S

Edited by dudeja, 08 April 2007 - 11:40 AM.

  • 0

Advertisements


#2
Titan8990

Titan8990

    Member

  • Member
  • PipPipPipPipPip
  • 2,189 posts
I had the same problem recently. I came to find that this is almost always created from a issue with your drivers. You can see my last post about it here: http://www.geekstogo...ng-t154089.html.
  • 0

#3
mk1james

mk1james

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 178 posts
thats comfused me :S what you have to do ... and ive never overclocked it

Edited by dudeja, 08 April 2007 - 03:52 PM.

  • 0

#4
Titan8990

Titan8990

    Member

  • Member
  • PipPipPipPipPip
  • 2,189 posts
I'm sorry, start by going to nvida's website and downloading the latest drivers: http://www.nvidia.co...ers/drivers.asp.
  • 0

#5
mk1james

mk1james

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 178 posts
erm it was working :S den the screen went back to the way it nomaly is nd den it keep minimising :S

Edited by dudeja, 09 April 2007 - 04:05 AM.

  • 0

#6
Titan8990

Titan8990

    Member

  • Member
  • PipPipPipPipPip
  • 2,189 posts
Until you can get your problem worked out you can probably play in winowed mode.
  • 0

#7
mk1james

mk1james

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 178 posts
how do i make it go 2 windowed mode :S last time i done it was like 5 years ago :whistling:
  • 0

#8
Titan8990

Titan8990

    Member

  • Member
  • PipPipPipPipPip
  • 2,189 posts
It should be in video options if you can play that long before it minimizes. Which Warcraft is it? If I have it I can probably tell you how to edit the user settings file for it.
  • 0

#9
mk1james

mk1james

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 178 posts
Warcraft 3 frozen throne
  • 0

#10
Titan8990

Titan8990

    Member

  • Member
  • PipPipPipPipPip
  • 2,189 posts
I won't be able to tell you specifics because I only have the orginal Warcraft and WOW. I can tell you that if Warcraft III puts a dump in My Documents then the settings file is most likely there. If not it should be in the game directory. It should end in a .ini extenstion, common examples are user.ini, settings.ini, warcraft.ini. Somewhere under Video you should see a line simular to Fullscreen=1 or Fullscreen=True. Changing this to =0 or =False should cause the game to run in windowed mode. In some cases there will also be a Windowed Mode=False.

Always back up the user settings file before altering in case in harm is caused.
  • 0

#11
mk1james

mk1james

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 178 posts
ok i got it in windowed ... all u need to do is put -window at the end of the exe on properties ... on the desktop
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP