Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Mozilla Firefox Isn't Working....


  • Please log in to reply

#1
YellowBrickRoad

YellowBrickRoad

    New Member

  • Member
  • Pip
  • 2 posts
It keeps showing an error message that says "The connection was refused when attempting to contact www.(site name).com"

This only happens for Mozilla Firefox and right now I am on IE because mozilla wont let me go to any sites at all. I've also noticed that my MSN Messenger isn't working either....it says that there is a problem with the internet connection.
  • 0

Advertisements


#2
YellowBrickRoad

YellowBrickRoad

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Anyone....I'm new here so maybe I posted in the wrong forum or something but I need my mozilla back by tonight if possible......can someone please answer??
  • 0

#3
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
I experienced that once with Firefox. It was real weird. Seems I ended up just rebooting as I recall. It only happened once. I have no idea why. Just like you, I tried IE and since it was working I knew it wasn't my internet connection. Firefox is better than IE as far as not being victum of the active X malicious stuff. But in other regards, it sucks. Twice it has dumped all of my bookmarks....
  • 0

#4
jdm

jdm

    Member

  • Member
  • PipPip
  • 79 posts

It keeps showing an error message that says "The connection was refused when attempting to contact www.(site name).com"

This only happens for Mozilla Firefox and right now I am on IE because mozilla wont let me go to any sites at all. I've also noticed that my MSN Messenger isn't working either....it says that there is a problem with the internet connection.

View Post


Firefox is far too incompatible for error-free, practical, daily use. My suggestion is to install and run either Maxthon or Avant for your primary brower.

Both Maxthon and Avant are built on IE (the bad news); however, you'll still be able to use "tabbed browsing" without the hassle which Firefox brings (the good news).
  • 0

#5
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
uninstall firefox and reinstall
  • 0

#6
marinegeek59

marinegeek59

    Member

  • Member
  • PipPip
  • 35 posts
hey ybr, yes try to uninstall and do a fresh download from firefox homepage,some websitesdont work anymore in firefox(its a activeX thing)i also cant login to my msn enmail account, i blew them off and went to bigfoot.if you are finding it hard to surf the www in firefox try out the free version of opera it has a triple mode of browseing (ie/mozilla/opera) its not as safe as firefox but at least you can get to most of the websites, also if you are finding alot of web pages wont load r u using a locked hosts file if so you may have some the the web sites in there. if you want to surf in ie you should down load ie_spyad cheers :tazz: keep fighting the good fight
  • 0

#7
santaclause

santaclause

    New Member

  • Member
  • Pip
  • 1 posts
If you are using a software firewall, such as Norton Firewall, it may be blocking Firefox's access to the internet.

1) check to see if you have a software firewall
2) if so, check to see if the software firewall has "blocked" Firefox.
3) if that is the case, then change the firewall rules so that it "permits" Firefox to access the internet.

Good luck!
  • 0

#8
kms618kms

kms618kms

    Member

  • Member
  • PipPip
  • 10 posts
Hi,

If you liked Firefox a lot, I think you can get to the Internet through there. FOLLOW THESE STEPS.

1. Start Firefox.

2. Click on Tools--> Options.

3. Go to the "GENERAL" tab if you are not already there.

4. Click on "Connection Settings.

5. Chooose the radio button option "Auto-detect proxy settings for this network".

GOOD LUCK...
  • 0

#9
luva boi

luva boi

    New Member

  • Member
  • Pip
  • 1 posts
hey peoples..... does Msn Messenger work on Mozilla Firefox???? :) :tazz: plz answer me.... i am new here ;) ;) :)
  • 0

#10
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
in the future please start your own thread...

ms messenger is a program
firefox is a program...

they are unrelated.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP