Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

C&C3 help


  • Please log in to reply

#1
h3lp m3 please

h3lp m3 please

    Member

  • Member
  • PipPip
  • 22 posts
i also had this issue with the video and audio being out of sync. the patches do say that they resolve video playback problems on lower end machines but i don't know if that actually worked. what did seem to resolve the issue was to jst clean out all of the dust in the computer. mainly the dust on and in the CPU fan and the graphics card. also try playing the game with the side panel of the computer off. this should resolve the issue

unfortunately the issue i have is far worse. i kepp getting crashes when in the game. there seems to be no real trigger to the problem but when it goes down it takes the whole computer with it. it crashes with a graphical corruption and a wierd mosaic pattern of colours shows up. also th sound corrupts. i haven't seen a solution yet but some one told me to increase the virtual memory. i don't know what to increase the values to. any help would be nice

Edited by h3lp m3 please, 09 April 2007 - 12:36 PM.

  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
what are your system specs?
  • 0

#3
h3lp m3 please

h3lp m3 please

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
sorry for the late reply my computer is still giving me trouble after all the crashing.

ihave
pentium 4 3.06GHz
120GB HDD
1GB ram
256MB geforce 6800GT

my game is original so no cracks here. im not running the game again until i get sure solution. i am also gonna clean install windows soon. i am running the game on windows XP

Edited by h3lp m3 please, 09 April 2007 - 02:58 PM.

  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
It sounds like your having more problems than just with the game.

Please go into the Event Viewer and see what errors occurred at the time you get this error message.

Click START-->RUN and type EVENTVWR.MSC and hit ENTER.

Look under SYSTEMS AND APPLICATIONS for items with RED X's that happened at the SAME time as your problem...List them here.
  • 0

#5
h3lp m3 please

h3lp m3 please

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
unfortunately i have already cleaned out my hard drive and have started again from scratch so i am unable to do what you have requested. i cleaned out my hard drive because the problems got too persistent. I'll try the game again and once i've encountered the errors i'll send you the report.

hopefully the errors may have resolved themself. the error does however seem to be quite common with this game since i have been looking around at other forums but no real solution has arisen. EA aren't doing much either to help. although when i first installed it took a while before the errors began to occur. i fit takes too long i'll make a new post

thanks
  • 0

#6
h3lp m3 please

h3lp m3 please

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
starjax. i tried what you said but there was nothing at the time of crash with a red X that you have described.
this has me puzzled. all my latest findings are in the other post of mine called tiberium wars crashes

i think i found one under system.
what part do you want from it

Edited by h3lp m3 please, 11 April 2007 - 09:19 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP