Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

File Sharing - No Security?


  • Please log in to reply

#1
thorkil

thorkil

    New Member

  • Member
  • Pip
  • 7 posts
I am working through a long-standing issue with networking (2 xp-pro computers, one a laptop, the other a desktop). I'm using SpaceCowboy706's tutorial on File Sharing, but I can only follow it to step 37, which refers to a 'Security' Tab. There isn't one on my laptop (a recent clean re-install of XP Pro with SP2 & all up-to-the-minute patches).

I notice that on the desktop computer, right-clicking a shared folder and picking 'Properties' brings up the Properties window AND a 'Security' tab. (It has the same operating system as the notebook, also SP2 & all patches)

Does anyone know why the notebook's Properties window lacks a 'Security' tab?

Thanks
Chuck
  • 0

Advertisements


#2
Guest_jwinathome_*

Guest_jwinathome_*
  • Guest
1. Launch Windows Explorer or My Computer.
2. Click on the Tools at the menu bar, then click on Folder Options.
3. Click on View tab.
4. In the Advanced Settings section at the bottom of the list, uncheck and unselect (clear the tick) on the “Use simple file sharing (Recommended)” check box.
5. Click OK.

Security tab is available only to Administrator or users with administrative rights. So make sure you login as one. And security can only be set in an NTFS partition. If you’re still having problem to reveal or display the Security tab on files or folder properties, check out the following registry hack and set the value to 0 or simply delete the key:

Hive: HKEY_CURRENT_USER
Key: Software\Microsoft\windows\CurrentVersion\Policies\Explorer
Name: Nosecuritytab
Type: REG_DWORD
Value: 1

If you’re using a Windows XP Professional system that is installed in a Workgroup, the Security tab is also hidden by default because in Windows XP Home Edition and Windows XP Professional, guests are forced to log on to a workgroup. Follow the instruction and information on Microsoft Knowledge Base where you need to set the value for ForceGuest registry key.
  • 0

#3
thorkil

thorkil

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Thanks - got simple file sharing turned off, completed the tutorial, but networking only worked until I rebooted. This morning the same problem has returned.

I can sometimes see other computers on the network, but can't doubleclick one to access files. When I do, the error "<computer name> is not accessible. You might not have permission to use this network resource. contact the administrator of this server to find out if you have access permissions.
The network path was not found" appears. This happens on both computers, and it has been the case since I bought these and tried to network them a few months ago.

I'm interested in following up your suggestion quoted below, but how do I find the right KB article? I will try search but thought you might remember how to find it?

Thanks, Jwinathome, any help is appreciated

Regards
Chuck




Follow the instruction and information on Microsoft Knowledge Base where you need to set the value for ForceGuest registry key.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP