Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

SETTING UP HOME NETWORK - PROBLEMS


  • Please log in to reply

#1
goolersuk

goolersuk

    New Member

  • Member
  • Pip
  • 6 posts
I have a belkin 54g router set up on a home network. My main pc is working fine but my wireless laptop wont communicate with the router. The model number is F5D7633-4 and version is 1001UK.
The wireless network is there and is connected although it says 'limited or no connectivity'.
Belkin have helped during many hours of phonecalls but nothing is working.
I have input the network key correctly and I have deleted AVG from my machine - and also disabled windows firewalls. Apparently they think its some form of security that is not allowing me access.

Any help?
  • 0

Advertisements


#2
LiaoGoren

LiaoGoren

    Member

  • Member
  • PipPipPip
  • 261 posts
I hope this helps :blink:

I had the same problem, where my desktop worked just fine, but my laptop would not talk to the router and would not get online. I had disabled the firewall (Zone Alarm) and it still would not get online. After several hairs were removed from my head and thought aobut smashing the whole system, I UNINSTALLED zone alarm. To my suprise it started right up and went right on. It seemed that even though I turned ZA off, it was still running some how. You said you turned off the firewall, but you might want to check out other programs that you have installed in the past that might still be on the computer just turned off. uninstall them and see?

Well I really do hope that helps, if not just ignore me I am a dork :whistling:
  • 0

#3
goolersuk

goolersuk

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
thank you.
I dont know what zone alarm is so not sure about that.
My laptop was just recently restored to factory default with no programs installed except AVG which i uninstalled to try and see if this solved the problems. I checked the windows firewall and definately disabled - not allowing any exceptions.

Any other ideas are welcome.

cheers
  • 0

#4
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Hi there

Have checked the following :

Is the Wireless LED on the router lit up green? This is the LED that has the symbol which looks a 'bit' like this: (((I)))
If this light is off, then wireless is not enabled on the router.

If that light is green, then have you got MAC filtering enabled on the router? To check this, access the router config from the working PC by opening Internet Explorer & typing: 192.168.2.1 into the address bar.

When the configuration login page opens, the default user name is: Admin The default password is also Admin
In the router config, look for the Firewall menu down the left side of the window. There should be a submenu under it with MAC Address Filtering listed. Click on this & see if it's enabled.

If MAC filtering is enabled, you'll need to add the MAC address of the wireless card to the list. I'll give you instructions for doing this if you need them.


Let me know how you get on
  • 0

#5
goolersuk

goolersuk

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Hi
MAC filtering is enabled - instructions would be great. I am really struggling with this.
I have just paid someone £35 to do a full system restore and seem to be getting nowhere since its been done as all settings are gone.!!!! :blink:
Anyway, i did check last night to see if the firewall was enabled on the router and i disabled it to see if that made a difference but it didn't. Still came up saying 'limited or no connectivity'.
I have checked again and cant see any other security on my laptop that would prevent connection to the router. I tried to repair the connection by pressing the 'repair' button but it still didn't work.
Like i said i have spoken to Belkin but they keep you on the phone for ages - an hour at a time and ask you to do the same thing over and over again then pass you to someone else, so on and so forth.

So - ANY help is much appreciated - i hate it when i lack knowledge in something and struggle to understand it.

Thank you for getting back to me.
:whistling:
  • 0

#6
LiaoGoren

LiaoGoren

    Member

  • Member
  • PipPipPip
  • 261 posts
I know this wont help much as I dont use MAC filtering, but all you have to do it put in the mac address for the laptop. I am sorry I dont know how to do that, cause I always disable it :whistling: Hope that someone with a brain gets back to you fast!
  • 0

#7
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
OK, try doing this....

On the laptop, go to the Start button & click on the Run command.
In the box, type cmd and click OK
This opens a DOS window. At the prompt, type: ipconfig /all press Enter
You may need to scroll backup the screen to read it all as there may be several adapters listed, but look for the wireless one.
When you find it, look for the entry called Physical Address. This will contain the adapters MAC address. It will consist of 6 pairs of hexadecimal numbers e.g FF-A1-FF-00-C2-6B - yours will be different but the format will be the same.
If you have any wired network adapters in the list, you could also write down the MAC addresses for them while you're at it.

Write these numbers down on a piece of paper & close the DOS window

On the working PC, go back into the router configuration, find MAC filtering again. Enter a User name for the laptop & type in the MAC address of the wireless card, then click ADD.
If you wrote down the MAC addresses of your wired network adapters, then you can add their MAC addresses in as well.
Make sure you save any changes.

While your in the Router config, make a quick note of the SSID & Channel number - under wireless settings.

Log out of the router config.

On the laptop, make sure that the SSID & channel number match that of the routers, then try and connect to the wireless network again.

Let me know how you get on
  • 0

#8
goolersuk

goolersuk

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Hi
Still limited or no connectivity.
Belkin still maintain there is a security settng that is preventing access.
Might need to get someone into look at it.

your help is much appreciated but as i am clearly lost on this one - I almost give up. :whistling:
  • 0

#9
Dustinduse

Dustinduse

    Member

  • Member
  • PipPip
  • 99 posts
sounds like u should buy a differnt brand... i have friends that have D-Links and never had any problems.... i got lots problems with my netgear thought lol

Edited by Dustinduse, 11 April 2007 - 04:10 PM.

  • 0

#10
LiaoGoren

LiaoGoren

    Member

  • Member
  • PipPipPip
  • 261 posts
did you try the mac addressing that Samm told you? If that dont work, while your waiting for a respone from "her"?? you can try disableing the mac addressing, My linksys has never given me trouble, its always my computers that are the problem. Have you tried useing a direct wire connection to the router?
  • 0

#11
goolersuk

goolersuk

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Hi there
I am at the stage of giving up. I have a guy coming in 5 weeks who will do our networking when we move house. I might just wait until then.
I have tried everyone instructions and still not gtting anywhere.

thansk so much
  • 0

#12
LiaoGoren

LiaoGoren

    Member

  • Member
  • PipPipPip
  • 261 posts
Well I have one more little idea, its something that belkin might have tried already, if so I am sorry.

Look on the back or bottom of the router, you should see a tiny (about the size of a pen head) button. It probally says reset next to it. Press and hold that button for 30 sec's. Then let it boot all the way back up. Then unplug the router and modem for at least 60 sec's. Restart them all and try to log on.

If that dont work then the ONLY other thing I can think of is well you might just have something on your computer that is preventing you from accessing the router. If you are able to access other wireless networks (like at most motels, IHOP's and several coffee shops) and not your home router, you might want to look into investing in D-Link or Linksys routers.

Im sorry that I have not been able to get you up and going, but that drains my brain :whistling:
  • 0

#13
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Did you check that the SSID & channel numbers match?

Try running ipconfig /all on the laptop again, locate the wireless adapter in the list, then make a note of the IP Address, subnet mask, default gateway, DHCP server & DNS server values & let me know what they are.

LiaoGoren made a good point - have you connecting to the router using an ethernet cable? If you don't have a spare, then just nick the one off the PC for a few minutes to test it with.

Be aware though that before you disconnect the network cable from the PC, you'll have to either repeat the procedure for entering the MAC address - this time though, when you run ipconfig, you'll need to look for the Ethernet Adapter (not the wireless one), then enter the Physical Address of the ethernet adapter in to the MAC filtering section of the routers config.
Alternatively, just disable MAC filtering.

If the laptop connects OK to the router/Internet with the cable, then that means the problem is with the wireless configuration, either on the router or on the laptop.

Edited by Samm, 12 April 2007 - 07:17 PM.

  • 0

#14
goolersuk

goolersuk

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
thanks for all your advice and help - really appreciate it.

still having no luck at all.

i am moving house very soon so i'll wait until i move and get someone to come round and do it.

all your efforts and advice - much appreciated

cheers!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP