Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Startup Problem-clueless :help:


  • Please log in to reply

#1
DriAnn

DriAnn

    New Member

  • Member
  • Pip
  • 8 posts
Hi,

I am totally baffled...

When I start up my pc, my monitor brand's logo comes on, followed by 'NO SIGNAL', that's it! Nothing comes up on monitor after that, but CPU is still running. Had an on-site monitor check, but when the technician started it, everything was normal, with XP window coming up and all. The minute he leaves, I got the same problem again!

Brought system to computer shop, everything was ok, no problem at all! Bring it home, problem persists!!

Please help, somebody!!!

:whistling:
  • 0

Advertisements


#2
Guest_jwinathome_*

Guest_jwinathome_*
  • Guest
Plug it into a different electrical outlet.
  • 0

#3
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
"No Signal" on the monitor means the monitor is not getting input from the video card. Check your connections at the video card on the computer and the monitor.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP