Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Installer


  • Please log in to reply

#1
godlydamian

godlydamian

    New Member

  • Member
  • Pip
  • 3 posts
Everytime that i turn on my computer, windows installer runs and installs something but i have no clue what it is. This has been happening for quite some time and its really starting to get to me because it slows down my computer at start up.

My computer has been doing this pretty much since i first got it, I have had it since early February and I did not upgrade to vista, my computer came with it preloaded so i know its not an upgrading problem.

I really appreciate any imput to this, as i have tryed in many other places before and nobody has had even a suggestion.
  • 0

Advertisements


#2
bar5

bar5

    Member

  • Member
  • PipPip
  • 48 posts
Hi godlydamian:

I had the same problem with my Dell. The window installer would pop up on every startup and run for a few minutes, with no idea what it was installing.

Mine was resolved after reading this thread:

Dell

Read all of it, but mine was resolved after reading message #18 "Bestuser". It is a link for support to Corel for PaintShopPro X with a program called "ZAPPS"

Also there is this site that has a "Windows Installer Cleanup Utility"

Ask Leo

I hope this helps

Barb

Edited by bar5, 13 April 2007 - 08:59 PM.

  • 0

#3
godlydamian

godlydamian

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
i also have a dell but i dont have paintshop pro installed on my laptop, i think its because of the model and software that i opted to have installed. Also the windows installer celanup utility i think would work, but i dont know the process that is causeing the trouble. I installed almost all of the programs that i have on my computer at once, so i cant do process of elimination based on what was installed when or such. If i could find a way to log what my computer is trying to install, then i could find out, but for some reason windows installer on vista doesnt say what it is installing, it just has a progress meter.

I really appreaciate the help, i think that now i have the program that is needed to fix it, but now i need to find out what the process is.

Thanks again barb!
  • 0

#4
bar5

bar5

    Member

  • Member
  • PipPip
  • 48 posts
You are welcome. Hope you find and fix your problem.

Like I said mine happen to be PaintShopPro that was pre-installed on my Dell. I did not want it, as I already had a paid version of it. My problem started when I went thru add/remove to uninstall it, and ended up uninstalling shared dll files. Process of elimination I checked out some spyware programs I had installed and found I had uninstalled the dll's. Duh, never do that again. :help:

Went to Dell Forum and found out about PSP X , corrected that, and than uninstalled the corrupt programs, and reinstalled them. :whistling:

Lesson learned on my part. Not to be so quick with the clicker.

Added info, if you are missing any dll files, go to Kelly's Korner, scroll down until you see "Dll File Dowloads"

Kellys Korner

Take care

Barb :blink:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP