Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Need Help Because I know nothing

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
I put these post on another forum but no one has helped me so far. So here are all 3 posts.....

Post 1:

I am trying to fix someone's laptop for them but I am having no luck. I no some things about computers but not alot. Well when you start the computer it basically will start up but after a certain step, it bombs out into a blue screen and says an error message basically saying cant boot because of hardware or device,but no one added anything new. The error message is unmountable_boot_voulume (code 0x000000ed) It says boot into safe mode but i cant. No matter what boot option or anything I do it will go to that screen. So then I read up on it and tried to repair it with my windows xp cd. Well I put it in and it said windows setup but started doing things by itself,checking all these setup files,so i thought it was going to work. Well it gets to the end and it goes to the blue error screen again. So I said,I will make a boot cd. So I boot cd with my windows on it and now when i boot from the cd,it doesnt do the setup,it goes right into Caldera DR-DOS version 7.03. So I only know a little dos so it was hard. The computer which I dont know much about has some wierd setup to it. It has a C: Drive but when I did a DIR it said that there was just a bat folder,bin folder,and a couple random folders like SRC1,SRC2,SRC3,SRC4,SRC5. So,didn't know what that was. I looked through the D: drive it has. It has the most folders i recognize,my document,programs,windows,I386,and all the others you find on your main hard drive, so i thought this must be the main hard drive. Now, I went to the cd drive,which is the E:,and tried running setup from the cd, so i used the dos command WINNT,it goes to windows setup but with a new message and I dont understand this one, it says "Could not find place for swap file.Windows setup will exit" or something like that. I have tried alot of commands and read alot of sites, even the microsoft.com troubleshooting pages for my problem. Nothing. People get farther than me. They get the setup and can press the "r" at the setup screen to repair it. I cant even get any of those screens. It doesn't have a warranty on it. So it is up to me to fix it. I have made all of this progress but I am now stuck. I need some help badly. They dont want to use geeksquad or any other service. They want me to fix it or they will toss it.But I am not giving up.I think it can be fixed.

By the way,I did the quick diagnostic feature on the computer(I hit f12 on start up and got the choice) and it every test passed and shows nothing is wrong with the computer. It is a dell in case you need to know.

Post 2:

I know,this is a hard problem to solve. I got more info though. I did a diagnostics test again this time a full hour long one. It was checking the IDE device(hard drive,right?) and it was checking 78,000,000 blocks. At about 68,000,000 stopped and was having problems,it timed out, then all tests after that didnt work. The test that timed out was a read test. I tried doing other tests called a seek test,and S.M.A.R.T. test but they didn't even start,they just timed out.It said my IDE device initialization failed,or it timed out. I rebooted back into the diagnostics, which is the only thing that works beside booting it to DOS with my CD, and now the seek tests and others worked. But I didnt try the read test again. Is the hard drive failing? What can I do to save the computer?I dont car about the files on it, I just need to have it running again.

Post 3:

Ok I have done some more research and some people say the hard drive is failing or dead. Some say it is the power supply. I dont know. I never had a laptop before so this may sound stupid but, the battery is fully charged but the screen isn't well lit unless I plug it into the wall. Once again I don't know if that means anything but I am just stating my observations. Other people I know,who saw the computer were stumped as well

.....wow that was long but that is what I wrote to other places with no luck. Please any help is appreciated.
  • 0



  • Guest
Most laptops have an automatic power setting that goes into effect immediately following the power disconnect. Thats why the screen goes dim.

As for the error, please use the recovery console to repair the boot.ini Do that by the following...

You can boot to the XP cd and when you see the Welcome to setup press the letter R
You will get a dos prompt
Then type "chkdsk /p" without the quotes and hit enter
When that is done type "fixboot" and hit enter
"Y" and enter at the prompt
Then type "exit" and hit enter
The system will now reboot into Windows

If for some reason that don't work for you, you can boot to the recovery console like above and...
Type "chkdsk /r" then enter
When done type "exit" and hit enter.
This will take longer, but the system should boot back into Windows.
  • 0



    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I dont get that option to hit r. I get the blue setup screen and it just starts doing things itself.It loads stuff on the bottom and eventuall it says,starting windows and it goes to the blue screen with the unmountable boot volume message.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP