Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Connection Problems


  • Please log in to reply

#1
VK.Jayy

VK.Jayy

    Member

  • Member
  • PipPip
  • 23 posts
I use programs such as Windows Live Messenger, Ventrilo and Xfire very often. I usually notice i have a problem when i try to connect to a Ventrilo server where the button which is labelled 'Connect' turns to 'Disconnect' once i have clicked it, yet i should see the Ventrilo Server's channels but i don't. So i'll next try logging into Xfire where it will get to the stage of 'Getting Login Salt' and after about 10 seconds, it tells me it has 'Lost Connection'. Also with Windows Live Messenger i continously lose the connection and get signed out. I notice i only have this problem with Windows Live Messenger when i am currently experiencing a problem with both Ventrilo and Xfire, yet i do not always experience the problem with these programs and sometimes i can simply log in to them as i should.
I am also using Windows Vista as my OS which may be my main concern, but why it doesn't happen all the time is what i can't understand?
Could be some sort of virus that i've never experienced before? Am using AVG Anti Virus 7.5 if anyone wishes to know.




P.S I'm quite sure everyone knows what Windows Live Messenger is but for those who don't know what Ventrilo and Xfire are...

Ventrilo - A proprietary Voice over IP program with clients for Microsoft Windows and Mac OS X.
Xfire - A freeware instant messaging service targeted toward gamers, that also serves as a game server browser.
  • 0

Advertisements


#2
s2tgrave

s2tgrave

    Member

  • Member
  • PipPip
  • 15 posts
what kind of internet-connection do you have?
dsl/router/wifi/...?
if using wifi, try to connect on another chanel (http://192.168.1.1/)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP