Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

A few errors


  • Please log in to reply

#1
snazzyman020

snazzyman020

    Member

  • Member
  • PipPip
  • 21 posts
For some reason I keep getting these error messages when i start up...Can anyone help?

svchost.exe - Application Error
the instruction at "0x745f2790" referenced memory at "0x00000000". The memory could not be "read" Click on ok to terminate the program. Click on cancel to debug the program.

Generic Host Process for Win32 Services has encountered a problem and needs to close. We are sorry for the inconvenience.

Another problem i have is my spekers dont work on sites like youtube, and anytime i watch a clip online...what do i do? (the software is Creative...i think i might have deleted sumtin it needed to run)
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi snazzyman020!

The following should fix your no sound problem on YouTube, etc...
  • Go to START-->RUN and type regedit to open the Registry Editor
  • Navigate to the following key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32
  • Now right-click on the heading Drivers32 and select NEW-->STRING VALUE.
  • Call this new String Value wavemapper.
  • Now double-click the wavemapper entry you just created and for the VALUE field, type in msacm32.drv and click OK.
  • Close the Registry Editor and try watching a video on YouTube again.

  • 0

#3
snazzyman020

snazzyman020

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Sorry for late reply, still doesnt work :/

Also this error message: svchost.exe - Application Error
the instruction at "0x745f2790" referenced memory at "0x00000000". The memory could not be "read" Click on ok to terminate the program. Click on cancel to debug the program.

pops up multiple times now, what do i need to do to fix it!
  • 0

#4
snazzyman020

snazzyman020

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Another problem that has happend is the task bar has turned to the old windows theme (the greyish one) yet when i click start it is still windows xp...i went to the place where u changed it and changed it to the old theme then back to xp theme, but the task bar is still the old theme
  • 0

#5
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
I am betting that you are infected with some sort of Malware...

Please go to the Malware Forum and run all the steps located in the START HERE. These self-help tools will help you clean up 70% of problems on your own. If you are still having problems after doing the steps, then please post a HiJackThis Log in THAT forum. If you are unable to run and/or post a HJT log, then state that in your initial post in the topic you create in that forum.

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).

Fenor
  • 0

#6
snazzyman020

snazzyman020

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Ok i did the SUPERAntiSpyware Test:
SUPERAntiSpyware Scan Log
Generated 04/15/2007 at 06:45 PM

Application Version : 3.6.1000

Core Rules Database Version : 3219
Trace Rules Database Version: 1229

Scan type : Complete Scan
Total Scan Time : 02:16:28

Memory items scanned : 577
Memory threats detected : 0
Registry items scanned : 6783
Registry threats detected : 7
File items scanned : 80175
File threats detected : 2

Adware.MyWebSearch
HKLM\Software\Classes\CLSID\{07B18EA9-A523-4961-B6BB-170DE4475CCA}
HKCR\CLSID\{07B18EA9-A523-4961-B6BB-170DE4475CCA}
HKCR\CLSID\{07B18EA9-A523-4961-B6BB-170DE4475CCA}
HKCR\CLSID\{07B18EA9-A523-4961-B6BB-170DE4475CCA}\InprocServer32
HKCR\CLSID\{07B18EA9-A523-4961-B6BB-170DE4475CCA}\InprocServer32#ThreadingModel
HKCR\CLSID\{07B18EA9-A523-4961-B6BB-170DE4475CCA}\Programmable
HKCR\CLSID\{07B18EA9-A523-4961-B6BB-170DE4475CCA}\TypeLib
C:\PROGRAM FILES\MYWEBSEARCH\BAR\3.BIN\MWSBAR.DLL

Adware.Tracking Cookie
C:\Documents and Settings\Michael Lane\Cookies\michael_lane@msnportal.112.2o7[1].txt


ok now the avg test did not work (i did it in safe mood like u said) this was the error i would get:
Something bad has happend in the application. Error diagnostic file saved to 'C:\Programfiles\Grisoft\AVGAnti-Spyware7.5\avgas.err'

so that did not work
I also did the panda test (the online one) and it downloaded all the stuff..then went to the page where i would click scan my computer and it did not work (the activex thing kept popping up and i would accept but it just wouldnt do anything, and in the bottom left hand corner it would say error)

So yea, the panda online scan and the avg did not work
The superanti spyware thing did, and i created a restore point in system restore and did the disk cleanup stuff, and the atf cleaner....
So PLease Help (hope u understood everything)
  • 0

#7
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Not here. Go to the Malware Forum instead. :whistling:

Fenor

Edited by Fenor, 15 April 2007 - 07:11 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP