Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP Activatio Problem!


  • Please log in to reply

#1
pleasehelpmenow

pleasehelpmenow

    Member

  • Member
  • PipPipPip
  • 107 posts
So i used sfc method to repair some files in XP

and now when i boot my computer, and try to log in, i get "this version of windows must be activated with microsoft before you can log on"

I click ok, and it comes up with windows activation. It then says this version is already activated. I click ok, it logs me off, then asks to login prompt again. This cycle repeats indefinatly.

Yes if i click cancel, it logs me out.

So i tried to repair my installation. Same again....

What do i do? can i fixthis via recovery console??

thanks
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
This has a few ways

http://support.micro...kb/312295/en-us
  • 0

#3
pleasehelpmenow

pleasehelpmenow

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
i cannot log on at all.....

if i boot in safe mode and try to logon as an admin, i get an error message stating that windows cannot be activated in safe mode and imust restart my computer
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Does it boot to normal mode, if yes, look at the renaming option in steps 5 and 7
  • 0

#5
pleasehelpmenow

pleasehelpmenow

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
no, if i boot in normal mode... i get a message saying

"this version of windows must be activated with microsoft before you can log on"

I click ok, and when the windows activation window appears, it says this version of windows is already activated.

I click ok, and it logs me out. this cycle repeats indefinatly

Edited by pleasehelpmenow, 12 April 2007 - 11:17 AM.

  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Sorry, that bit just sunk in

Items in blue which are underlined are clickable to give more information about the process

Start the System Restore Utility at a command prompt

1. Restart your computer, and keep tapping F8 during the initial start-up until you get options, select Safe Mode with a Command Prompt then press enter.

2. Log on to your computer with an administrator account or with an account that has administrator credentials.

3. Type the following command at a command prompt, and then press ENTER:

%systemroot%\system32\restore\rstrui.exe

4. Follow the instructions that appear on the screen to restore your computer to an earlier state.

Look for the most recent system checkpoint created before the errors to restore from

For additional information about the Safe mode with a command prompt, click 315222 to see a description of the Safe Mode Boot Options in Windows XP

  • 0

#7
pleasehelpmenow

pleasehelpmenow

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
its telling me i havent got a system restore poinmt???? What the...???

is it because i repaired windows ???

beginning to think this is unfixable... i cant reboot... i have very important files which i need!

any other methods?
  • 0

#8
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Is this how you repaired it

Click this to view the XP Repair Install Guide
  • 0

#9
pleasehelpmenow

pleasehelpmenow

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
yes that is how i repaired it:

maybe i could boot up in safe mode with command prompt & networking

i have two computers, im currently using the other one to access this forum....

i need to get the other computer working

thanks

edit:

btw, if i boot insafe mode with command prompt.... and i press ctrl+alt+del and run a new task and type explorer....

i can see my desktop, which means i can go through files (as if i'd have booted in normal safe mode

Edited by pleasehelpmenow, 12 April 2007 - 11:41 AM.

  • 0

#10
Whiskeyman

Whiskeyman

    Member

  • Member
  • PipPipPip
  • 469 posts
You say it is already activated, yet it refuses to stay activated. If you can boot inot Sfae Mode with Command prompt type regsvr32 regwizc.dll then press the <Enter> key. Once that finishes type exit then press the <Enter> key. Now do a Ctrl-Alt-Del twice to bring up the Task Manager, select Shut Down at the top and restart the computer. See if you can not boot into Windows without the actvation warning.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP