Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Internet connection disables after about five minutes

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts

Was hoping someone could help me with this problem:

I connect to the internet (BT broadband) via a wireless network (BT Home Hub). Yesterday I noticed that my connection stops working after about five minutes. There doesn't seem to be any problem with the wireless connection or the hub itself (all the lights are on) but I just can't receive any data. If I turn the hub on/off then I get a connection back for about five minutes. Similarly if I use the Hub Manager to disconnect and reconnect the line, the same thing happens.

I recently upgraded to a new version of Zone Alarm and wondered whether this might be the cause of the problem so I've uninstalled it, but I still have the same problem.

Hope you can help,


  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP