Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Vista beeps at odd times


  • Please log in to reply

#1
someyunguy

someyunguy

    New Member

  • Member
  • Pip
  • 5 posts
This is trivial but it's driving me nuts:
Vista plays the default beep ("windows ding.wav") at odd times: when i navigate the mail box in aol (any time i click an email (just highlight not open) or navigate within the mailbox)
or when i run the program Eraser and click on a file scheduled to be erased.
Aol does not have a sound effect tab just for navigating mail so it's not a matter of removing a sound theme; if i delete windows ding.wav then aol and Eraser make my pc speaker beep. ??

A little more info: "windows ding.wav" is the sound that's played when you move the volume slider up and down - if i delete it then move the slider there is no sound, not even from the pc speaker - i can stop all this by editing the wav volume to zero but why do aol mail and eraser play a file whenever i click on something when they arent suppose to have sounds anyway? yes, the explorer "start navigation" sound is disabled.
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi someyunguy...

Open Control Panel and double click on the "Sound" icon. Under the "Sounds" tab, in the "Program" box, scroll down to "Select" and click on it. From the "Sounds" drop down menu, choose "None" and apply the change.

Does this have the desired effect?

wannabe1
  • 0

#3
someyunguy

someyunguy

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
thanks for the reply - that seemed like a good idea, (i didnt even notice there was a 'select' sound) - but no it didnt make a difference, 'select' had no sound attached to it
i checked all the sounds in the program box and the only one that has the sound i hear is for "default beep" -
these programs never did this under xp
  • 0

#4
Bella2929

Bella2929

    New Member

  • Member
  • Pip
  • 1 posts
First, go to:

CONTROL PANEL, HARDWARE AND SOUND, SOUNDS. Find DEFAULT BEEP, and change the sound to NONE.

Second, go to:


CONTROL PANEL, SYSTEM AND MAINTENANCE, DEVICE MANAGER. Click on VIEW, then SHOW HIDDEN DEVICES. Double click on NON-PLUG AND PLAY DRIVERS. Find BEEP and double click. Click on the DRIVER tab, then choose STOP and on the pull down menu, choose DISABLED.

All fixed! No more annoying beeping! :whistling:

Edited by Bella2929, 17 April 2007 - 08:24 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP