Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can I add a local site to my list of trusted sites?


  • Please log in to reply

#1
magusbuckley

magusbuckley

    Member

  • Member
  • PipPipPip
  • 625 posts
Hello:

I'm working on a new web page at home. From tim to time, I preview my work. Each time I open the preview, IE7 gives me the Active X warning message. When a site is online, I know how to add it to my list of trusted sites to prevent this from happening, but I'm not sure how to add a site that hasn't been published (it's on my local HD). I tried playing with the Intranet settings, but I guess that isn't it. I've turned up nothing thus far. When I preview my work, though, it would be nice to bypass the Active X warning message.

Any ideas on how to stop this from happening?

Thanks,

Magus
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
you could try adding 127.0.0.1 to the trusted sites? that's your loopback...it might do it
  • 0

#3
magusbuckley

magusbuckley

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 625 posts
dsenette:

Sorry, that didn't work. Good try. I should have thought to try that before. Any other ideas?

Thanks,

Magus
  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Magnus:

Try adding to your Intranet like this:

file:\\Documents and Settings\rest of page's path.

Worked for me.

Ron
  • 0

#5
magusbuckley

magusbuckley

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 625 posts
Ron:

I'm having trouble keying in the path. The actual path is D:\Family Documents\Baby B Online. That's where I moved "My Documents" to. My D drive is two sata drives set at RAID 0. I thought in C:\Documents and settings\userprofile, I'd find the My Documents folder but it isn't there. I assume because I moved that folder from my C drive. So, what should I key for a path?

Thanks,

Magus

PS Hope things are well with you. We just had our second daughter a week ago. Family finally left so now I can take care of errands. Running to downtown Biloxi today for a car tag.
  • 0

#6
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
magnus:

Congrats on new daughter! :blink: :whistling:

You should be able to add the full path, but not as C:\ . You have to prefix path with file:\\ . It doesn't always work, but mine entered ok under the Local Intranet/Sites/Advance tab. If entry is correct, the Add button should be functional. I copied/pasted the full path from IE's address window and replaced the drive with file:\\ instead.

All is well here at Fox's RV Park. Still in a FEMA Tin Can. : LOL : You never answered some PMs I sent you. Guess the little one was keeping you busy.

Ron
  • 0

#7
magusbuckley

magusbuckley

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 625 posts
Ron:

Well, that didn't work either. In fact, that's what I tried the first time (replacing the drive letter in the path with "file:\\"). I'm about ready for lunch now but will play with this again later in the day.

I will post the outcome here.

Hmmm, I wonder if you sent me an e-mail or a message through this site. Here, I see that you sent me a few messages back in February (we discussed this new web page of mine). From what I can tell, I responded to those messages.

If you sent me an e-mail, it's quite possible I overlooked them. You'll have to get your real e-mail address to me so I can make sure you're on my list.

I'm off until the 19th. Let me know if you'd like to drop by.

Talk Later,

Brian
  • 0

#8
nubee

nubee

    New Member

  • Member
  • Pip
  • 1 posts
You need to 'Allow Active Content to be run in files on My Computer'.
To do this, in Internet Explorer, goto ‘Tools > Advanced > Allow Active Content to be run in files on My Computer.’
Also, see this link for more info on adding 'My Computer' to the Security Zones in IE: http://www.phdcc.com/xpsp2.htm
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP