Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help please - Runner Error


  • Please log in to reply

#1
Nicad

Nicad

    New Member

  • Member
  • Pip
  • 3 posts
Hi, i am new to this forum, i have come here looking for help with a particular problem that reared its head the other day that i cant seem to get rid off.

When i switch on my laptop, a little box pops up that tells me i have a runner error...it actually says ''runner file name (servic~1.exe~)lacks a '-'(the app id seperator)'' does anyone know what this is ? and how to get rid of it ? i hope i am in the correct forum for this problem ?

Any help will be very much appreciated....

Nick
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi Nicad...

Are you running any F-Secure software or something that uses the Backweb Service?

Click Start, then Run, type msconfig and click "Ok". Under the "Startup" tab, is there a listing for FSecure or Backweb Client?

Click Start, then Run, type services.msc and click "Ok". In the list of services, is there an entry for FSecure or Backweb?

wannabe1
  • 0

#3
Nicad

Nicad

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

Hi Nicad...

Are you running any F-Secure software or something that uses the Backweb Service?

Click Start, then Run, type msconfig and click "Ok". Under the "Startup" tab, is there a listing for FSecure or Backweb Client?

Click Start, then Run, type services.msc and click "Ok". In the list of services, is there an entry for FSecure or Backweb?

wannabe1


Hi Wanabe1...

Yes i run F-Secure as my virus checker software. Not heard of backweb though so i don't think i have that on my laptop ?

Start menu, Run, msconfig, start up tab reveals neither F-Secure or Backweb

Start menu, Run, Services.msc, in the list of services it shows 5 entries for F-Secure.... again nothing named backweb

Regards

Nick
  • 0

#4
Nicad

Nicad

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Just in case anyone is interested in this thread i have now sorted the problem. it seems that the problem was with F-Secure....once i got rid of that and loaded a different virus checker program on to my comp all was fine agan!! problem solved....

Regards
  • 0

#5
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Thanks for letting us know...glad you got things sorted out. :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP