Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Sigmatel audio recording issues

  • Please log in to reply




  • Member
  • PipPip
  • 43 posts
well to start ill post the email i sent to fraps for customer support minus the email addresses then ill layout my problem

Dear Robert,

Thanks for your message. Unfortunately this is a driver issue with
Sigmatel audio chips. You will need to check with your computer
manufacturer (or motherboard manufacturer) for the latest Sigmatel drivers for
your machine. These should enable you to use the "Stereo Mix" input
for recording.

I hope this helps!


-----Original Message-----
Subject: Fraps message: Robert

>hello I'm having some slight technical problems when it comes to
recording sound on my Computers. I have checked the Support page and have
not found my problem addressed there so the only option left is to ask
for the help for information on my PC i can not say the motherboard
type not sure on that one my processors an
>2x Intel® Core™2CPU 6300 @1.86ghz ea
>Sound is apparently Sigma Tel High Definition Audio CODEC
>my video card is NVIDIA GeForce 7900gs
>and im running windows vista premium 32bit version
> my problem is while I try to configure FRAPS to record sound i go to
the movies tab click Record Sound and choose detect best sound input
and it never changes the sound device or the sound input it always stays
at sound Device "Microphone (Sigma Tel High Defin [gets cut off cant
see past that]) and for sound input its always "Default no matter what i
do i can not change this and can not recored any sound its not going to
kill me but would like to be able to get the full experience of this
program any help greatly appreciated and can supply any info needed to

so the issue is when recording with the program fraps i cant get the stereo mix option (what you hear) to set up as the recording function as this email states i need some driver witch i can't find i"ve looked on sigma tels page doesn't look like there is anything to do and the stereo mix option isn't even in my recording devices list in the control panel if any one has an ideas it will be greatly appreciated I'm going to attach my dxdiag report to the message to provide any further assistance if there is anything else you need to know just tell me how to find what you need to know then ill get it asap

Attached Files

  • 0





  • Member
  • PipPipPip
  • 139 posts
Try this, it worked for me. http://www.ekhoury.c...port-for-dells/

I'm also gonna assume that it came with a dell. Whether it did or not, I can pretty much guarantee that the driver above works.

Edited by Compnoobie, 17 April 2007 - 08:15 PM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP