Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook 2007 - Will not open hyperlinks


  • Please log in to reply

#1
Andrew Fenner

Andrew Fenner

    Member

  • Member
  • PipPip
  • 14 posts
Whenever I click on a hyperlink in an e-mail in Outlook 2007, I have to chose the program I wish to view the file with from a menu. I use firefox for my browser, but it never remembers it, even with the "use this each time" box ticked.

Any ideas? Cheers.
  • 0

Advertisements


#2
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Hi Andrew Fenner. Welcome to Geeks to Go!

First, let's confirm that Firefox is registered as your default browser. See this previous G2G thread that contains information on setting an alternate browser as default.

Once that's done, try again to click a web link in an email. Did that fix it?
  • 0

#3
Andrew Fenner

Andrew Fenner

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
I have done that. Firefox was/is the default browser. Still no joy.
  • 0

#4
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
What version of IE do you have installed?

Please confirm your Operating System. If XP, is it Home or Pro?

Have the links in email ever worked? If so, what might have happened between then and now?

See this other link I found: http://www.vista64.n...ook-2007-a.html. Go ahead and try that and let us know if it works.
  • 0

#5
Andrew Fenner

Andrew Fenner

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
I am using Xp Professional vers 2002 Service Pack 2. I have tried what it said that article i.e. setting IE (ver 7.05) to the default browser by telling it to check that it is the default browser. How else can I force it to be the default browser?

Bizarely now, some hyperlinks work, others don't!

Any further suggestions?

Thanks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP