Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HELP HELP, noob is stuck! (Half-Life2)


  • Please log in to reply

#1
abruptum

abruptum

    New Member

  • Member
  • Pip
  • 4 posts
Hello all!

I'm having challenges with halflife 2 launching. I've installed steam and HL2 with no issues. But when I attempt to launch the game it gives me the "Preparing to launch HL2" window, then it disappears and nothing happens.

I'm running XP (sp2), AMD 1990 processor, radeon 9550 card, piles of ram and everything seems to be working ok except for HL2.

I'm also unable to run deathmatch...

I hope someone has encountered this and will be able to help me.

Thanks in advance :whistling:
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
go to Steam. Under "my games" select hl2. Right click on hl2 and select properties. Click on the Local Files tab. Select "verify game cache integrity".
  • 0

#3
abruptum

abruptum

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I did that, but nothing, all the files were verified. Still the same issue, the "preparing to launch HL2" window pops up, I hear my hard drive start to work then poof.... nothing.

Edited by abruptum, 17 April 2007 - 12:21 PM.

  • 0

#4
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Hello abruptum and welcome to G2G!

Have you tried reinstalling the game/steam?
  • 0

#5
abruptum

abruptum

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks for the welcome!


I have tried reinstalling steam and HL2... but the same issue keeps arising. Truthfully, it's becoming a bit frustrating! I had steam do the test on my computer and everything passed. So, I know steam is working. When I try to launch the game, the window pops up, the hard drive starts working then nothing.


Maybe it has something to do with Java?

Cheers.
  • 0

#6
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Check out the Steam troubleshooting support article on steampowered.com that might shed some light on the problem.

http://support.steam...amp;p_topview=1
  • 0

#7
abruptum

abruptum

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks for the link... but apparently I don't have permission to access this document... sheesh :whistling:
  • 0

#8
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Go onto http://support.steam...nduser/home.php and type "Preparing to launch" (sans quotes) in the search box. Check out the first two articles.

Edited by ZEUS_GB, 19 April 2007 - 08:45 AM.

  • 0

#9
you_silly_mortals

you_silly_mortals

    Member

  • Member
  • PipPipPip
  • 284 posts
This can happen if you have hardware acceleration turned down (I'm not sure how much). The same thing happens to me, when I click the launch button the process "hl2.exe" shows up for only a second and then disappears. So if you have hardware acceleration turned down, turn it back up.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP