Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Problems with Netgear S/W - Smart Wizard

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 7 posts
I purchased a used E-Machine computer for my son and installed the Netgear (model WG311) wireless card in the open port and installed the software. The program and card worked perfectly in the older computer but this one will not let the software stay open. I re-booted the computer, set all of the security settings to the lowest levels, downloaded the latest version of the software (on my computer), and still when I click on the Icon to start the program it opens and then immeaditely closes so I can't finish the configuration. I am running Windows XP SP2. I have tried to get support from Netgear - that was a joke :blink: . If anyone has seen this pop up before please clue me in on how to remedy the situation.

Thanks :whistling:
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP