Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP KEEPS SHUTTING OFF ON LOADING SCREEN!


  • Please log in to reply

#1
bigman1986

bigman1986

    Member

  • Member
  • PipPip
  • 22 posts
I NEED HALP REALLY BAD, MORE THAN ANYBODY ON THIS SITE! I CAN'T EVEN LOGON TO XP PRO!! IT KEEPS SHUTTING DOWN AT THE LOADING SCREEN!!!!! PLEASE HELP! ANYWAY TO FIND OUT WHAT'S CAUSING THIS? PLEASE REPLY ASAP! THANKS!

Edited by bigman1986, 18 April 2007 - 11:20 PM.

  • 0

Advertisements


#2
MannyL

MannyL

    Member

  • Member
  • PipPip
  • 12 posts
If you hit F8 then choose safemode command prompt does it still reboot? If yes what file does it display just before the reboot
  • 0

#3
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
Do as above and does it shutdown or restart there is a differance.
  • 0

#4
bigman1986

bigman1986

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
I TRIED SAFE MODE AND ALL THE OTHER MODES NO LUCK!! AND YOU ASKED WHAT IT SHOWS RIGHT BEFORE IT RESTARTS ON SAFE MODE? IT SHOW ALL THE DRIVERS BIENG LOADED JUST LIKE ANY NORMAL COMPUTER WOULD SHOW? PLEASE HELP I REALLY NEED TO USE XP PRO!!!
  • 0

#5
bigman1986

bigman1986

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
TO TUXMASTER IT RESTARTS AND WHEN I CHOOSE XP PRO IT LOADS THEN RESTARTS! PLEASE HELP!

Edited by bigman1986, 18 April 2007 - 11:39 PM.

  • 0

#6
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
When you get the advanced options menu. (by pressing F8) when you first turn on your computer. Please go to Turn of automatic restart Or something to that sort. You are probably getting a blue screen error message.
  • 0

#7
bigman1986

bigman1986

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
BUT I DON'T SEE A "BLUE SCREEN OF DEATH", WHICH IS REALLY A DRIVER CONFLICT ISSUE I BELIEVE? IT JUST LOADS AND SHUTSDOWN AND RESTARTS AGAIN!
  • 0

#8
MannyL

MannyL

    Member

  • Member
  • PipPip
  • 12 posts

I TRIED SAFE MODE AND ALL THE OTHER MODES NO LUCK!! AND YOU ASKED WHAT IT SHOWS RIGHT BEFORE IT RESTARTS ON SAFE MODE? IT SHOW ALL THE DRIVERS BIENG LOADED JUST LIKE ANY NORMAL COMPUTER WOULD SHOW? PLEASE HELP I REALLY NEED TO USE XP PRO!!!



1) What driver does it show as the last one loaded
2) Please don't use all capitols it makes it hard to read and gives the impression that you are shouting.
  • 0

#9
bigman1986

bigman1986

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
sorry if u tought i was shouting, Mannyl, but i'm not. Yes tuxmaster i did turn off the automatic restart on system failure and i did get a blue screen! The error code is c000021a. Hey Mannyl, the last driver loaded was crcdisk something? hope this helps! Once again sorry for the erlier uppercase replies! Thanks!!
  • 0

#10
MannyL

MannyL

    Member

  • Member
  • PipPip
  • 12 posts
Is your boot drive IDE, SCSI or SATA?
  • 0

Advertisements


#11
bigman1986

bigman1986

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Maxtor DiamondMax 10 80GB SATA Internal Hard Drive

Edited by bigman1986, 21 April 2007 - 09:49 AM.

  • 0

#12
MannyL

MannyL

    Member

  • Member
  • PipPip
  • 12 posts
Do you have goback installed on the system?
  • 0

#13
bigman1986

bigman1986

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
no, but what is that? is it like system restore and norton ghost?

Edited by bigman1986, 22 April 2007 - 02:34 AM.

  • 0

#14
StealthSoul

StealthSoul

    Member

  • Member
  • PipPip
  • 55 posts
I believe I have the same problem..

I shut down my PC yesterday and it was working fine at the time. When I booted it up in the morning, the desktop came up but it crashed, the mouse or keyboard wasn't working and it just stalled while loading.

I restarted my PC then, and it came up to the screen where I got the option to pick between the following:

Safe Mode / Safe Mode with Networking / Safe Mode with Command Prompt / Last Known Configuration / Start Windows Normally

I've tried them all, and what happens is, It goes onto the windows loading/splash screen:
Posted Image

The blue bar goes across 2 1/2 times and then it reboots the system, and the same thing keeps happening over and over again.

I can't get into safe mode or anything else.. I can get into ubuntu using my live cd if that's any help..

I'm running Windows XP Professional Corporate Edition Service Pack 2 and my hard drive is Maxtor STM3160212A 160GB DiamondMax20 ATA 2MB Cache - OEM (IDE).

I've tried a few things, I've tried taking out things like RAM, DVD Drive. I've also been in Recovery Mode and done the fixboot and fixMBR thing, and that doesn't work either. I have my XP CD, so I can try other things on there if anyone has suggestions.

I hope someone can help, i'd appreciate it.

Thanks

- Stealth





UPDATE: I have fixed my problem! I put in the windows xp cd to try a recovery thing, but then when I went to see my partitions it said that c: drive had nothing on it, it has been corrupted as far as i know.. well now I am reinstalling windows on it. You can try if you haven't already to see if your c: drive or whatever drive you installed windows on has any data left on it or not, if not then just reinstall windows. Working for me! ^^

Edited by StealthSoul, 22 April 2007 - 09:03 AM.

  • 0

#15
bigman1986

bigman1986

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
mine stiil has data on it becuase i have daul boot drive xp pro and vista ultimate. when in ultimate i cleaned all the viruses and trojans off of xp pro and took important files and apps off of the drive. so now it's a bit more comforting since i got the stuff i wanted, but i still don't want to reinstall windows again and all my other apps again!!! it takes me like two days to reinstall everything!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP