Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems with computer in general...


  • Please log in to reply

#1
Zyzzx

Zyzzx

    New Member

  • Member
  • Pip
  • 6 posts
Not sure if this is the right forum section, but I don't really know if the program is software or hardware, so I just put it in here... So a few months ago I got a new computer, built it with the help of a friend. So... to start off, heres the specs, and i'll get to the problem in a sec:

I'm not sure what i should or shouldn't list, so i'll just do everything except case and monitor, and put a link to newegg, so you can check out the specs...

Processor: Intel Core 2 Duo E6300 (1.86 GHz)
Motherboard: Gigabyte 965P-DS3
Video Card: GeForce 7900GS 256MB
Ram: 2 Gigs of ram
CD/DVD Drive: NEC 16X DVDĪR DVD Burner Black IDE/ATAPI Model ND-3550A - OEM (It was deactivated on newegg apparently, I just got this because it was cheap and didn't care too much, of course i kind of regret it now cause its loud, but anyways)
Power Supply: CXlio 450W
Hard Drive: 320 GB Sata
OS: XP Home...

Alright, when i first built the computer, i actually started it up on an older 250 gig Maxtor hard drive, but experienced some problems with it, mainly it slowing down the computer because it was a pretty slow hard drive, and i think there might have been something wrong with it, and i ended up just starting over on a new hard drive, saving the files i wanted, and redid it on the new SATA drive. This worked fine for a while, much faster than it was on the maxtor drive.

But then i started having weird problems with it, and couldn't find the source of them, a couple friends came over and looked at it and couldn't find anything wrong with it. So i ended up just reinstalling XP all over again, redoing my entire computer. And now, same problem is happening, and i don't really want to reinstall xp everytime i run into this problem, I thought maybe installing an application was what did it, because it started again about a week ago, a couple days after i installed quite a few games and applications. The programs i installed were Call of Duty 2, FEAR Combat, Counterstrike, Quake 4, and DVD Shrink (don't worry, only used it on dvds i own)... On my last install of xp though, when it was messing up, I didn't have counterstrike or quake 4 installed, and a friend with similar specs has CoD2 and DVD Shrink installed fine, so i thought maybe it was FEAR, so i uninstalled that, but still same problem.

And heres the problem: whenever i open a program or do anything on my computer, the cpu usage spikes, and its in general very slow. For instance, i just opened "My Computer" and it spiked to around 50%. And if i open iTunes and try to listen to music, any other use of the computer like browsing folders or opening programs makes the music go crazy and sound like total crap. Weird thing is though, once a program is loaded, it runs fine, which made me think it was a hard drive issue, but then why would the cpu usage spike? Like for instance, if I load a game, say Far Cry, it takes a little longer than it should to start up, but once i'm in the game, i can play it on full settings with a normal framerate. Or like if I'm in iTunes listening to music, and looking around the program like through my music, but than try to say convert some songs into mp3 in iTunes, it freaks out and gets all slow, and i can't do much else until its done converting.

So basically, the cpu usage can spike up to 100% doing things that would barely take any cpu before this problem started happening. And its happened once before, on a different install of xp. That's basically all i can think of right now, let me know if you need any more info, and i can give it to you. I appreciate any help a ton, this is extremely frustrating :whistling:

--Edit--
I forgot to mention... I did get a blue screen, I didn't get the camera to the blue screen fast enough, but i'll be sure to take a pic if it ever comes up again. It also got stuck once when i turned it on, at the screen where it talks about the BIOS, said this:

Intel P965 BIOS for 965P-DS3 F3

Memory Runs at Dual Channel Interleaved
Detecting IDE drives... (This is where it got stuck, waited about a half hour, nothing ever happened tho, so i ended up turning it off. This is usually where it detects the hard drive i think)

Also, starting up the computer takes about 5 times as long as it used to, particularly at the Windows XP screen with the blue bars going by

Edited by Zyzzx, 20 April 2007 - 12:15 AM.

  • 0

Advertisements


#2
Zyzzx

Zyzzx

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
any possible opinions?
Thanks...
Kyle
  • 0

#3
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Please follow the procedures outlined here: Malware Removal Guide

You will need a PC which can connect to the internet

Run all the programmes as advised then post a current Hijack This Log in a new topic in the Malware Forum

For the purpose of accurate malware analysis, Hijack This Logs are only dealt with in the Malware Forum. Posting them anywhere else will result in a delayed response

If you are unable to run any of the programmes, please ask for advice in the Malware Forum
  • 0

#4
Zyzzx

Zyzzx

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I'll try that but wouldn't it be weird that it was malware if I've had this exact same problem on two different installs of xp? and that adaware, avira, and spybot didn't come up with anything in safe mode?
  • 0

#5
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Perhaps, though not impossible

You can also run this, however, if it is malware related, you would likely end up having to re-run it

Items in blue which are underlined are clickable to give more information about the process

Click start then run, type prefetch then press enter, click edit then select all, right click any file then click delete, confirm delete

Click start, all programmes, accessories, system tools to run disc clean up, then from system tools, run disc defragmenter.

Click start then run, type sfc /scannow then press enter, you need the XP CD

Windows File Protection will show a blue onscreen progress bar, when the bar goes, reboot

If you do not have an XP CD you can borrow a same version as was originally installed XP CD, if you downloaded SP2 then you need an SP1 XP CD

If you do not have an XP CD and are unable to borrow one, run the scan, click skip if it asks for the CD, if it keeps asking, click cancel.

If it kept asking for the XP CD then system files are missing


Click start then run, type chkdsk /f /r then press enter, type Y to confirm for next boot, press enter then reboot.

Windows will appear to load normally then either the monitor will show progress or the screen will go blank, do not disturb this.

This will take an hour or so before it gets to the desktop.

Download and install Tune Up 2007 Trial

Run Tune Up Disc Clean Up

Run Tune Up Registry Clean Up

Click Optimize and Improve to run Reg Defrag, which will take a few minutes and need a reboot. You should disable the antivirus programme to run this and check it is running after the reboot

After the reboot, click optimize then system optimizer to optimize the computer, select computer with an internet connection from the drop down menu, this also requires a reboot

After the reboot, click optimize then system optimizer to accelerate downloads, select the speed just above your actual connection speed, this requires a reboot

After the reboot, click optimize then system optimizer to run system advisor

  • 0

#6
Nei1

Nei1

    New Member

  • Member
  • Pip
  • 2 posts

Spyware could contribute to the problem after booting up. Game software is notorious.

But if trouble starts before boot-up finishes, especially just as the BIOS tries to access the hard drive, it could be the hard drive, or some other hardware problem.

Once upon a time, I had low AC voltage into the computer because the battery of my UPS became very deteriorated. I never expected the battery could be a problem while the AC is available, but it turned out I was only getting about 60 volts AC out of the UPS, even though it was getting 120 volts in.

The boot-up was fine until it tried accessing the hard drive, then I got a " Can't Find Operating System " message. Of course, first I thought it was the hard drive. It took a while before I looked at the AC voltage coming from the UPS. With so little voltage available into the computer, it was only able to operate until a current-consuming motor such as the hard drive (in addition to the fans) turned on.

I tried re-installing the operating system, but just as the CD drive was accessed, I'd get a "Can't Find Operating System" message. Same problem -- when the motor in the CD drive tried to pull more current than the ICs in the BIOS, it couldn't, considering such a low AC input, and boot-up failed as soon as the motor spinned up.

Changed the UPS battery, got 120 volts out of the UPS, and then the computer started booting up just fine with nothing damaged. Good thing the CD drive was unable to start the XP re-installation.

Sounds to me like your hard drive is acting borderline. Could be the drive has a problem, but maybe itís OK, and the old hard drive is OK too, but they both mess up for some other reason, whatever the actual reason might be. Like power.

Might be the power supply. Check your DC voltages at any unused internal power connector. Watch one DC voltage as the computer goes through boot-up, and then watch the next DC voltage as the computer goes through boot-up, until youíve covered them all.

If any output fails, then you can deal with confirming the input to the power supply is OK. Youíll be looking for 120 volts AC at the back of the computer (X Deadly! X). If the meter probes slip while measuring 120 volts AC, molten droplets of metal will fly. Safety glasses with good eye-coverage can help. But you wonít need to check the AC if all the DC voltages are good.

-5 and 5 Volts should be +/- 0.25 Volts.
-12 and 12 Volts should be +/- 0.6 Volts.
3.3 Volts should be +/- 0.165 Volts. These numbers are all
+/- 5 % tolerance.

Digital multimeters with 3 1/2 digits have fallen from $75 to $7.50 since China came on the scene, and they work fine for computer troubleshooting. Check eBay, your local Harbor Freight or Sears, computer-show, or ham-fest for your own Chinese special. If you spend $20, it's no crime, since you need it now. It's a useful thing to have around. Contact arrl.org to recommend a book if you need instructions on how to use it. You'll only need to read a few pages, not the whole book. Or see http://www.multimete...amultimeter.htm
and scroll down to the short section named "Digital Multimeters."

Could be a problem in the Southbridge circuitry, or some circuit nearby in the motherboard. How can you tell?

One troubleshooting method might be to replace all the parts, one by one, until the computer starts working. If nothing helps, it's the motherboard, by the process of elimination.

Hereís a cheap tester. I never used one. http://cgi.ebay.com/...emZ160108887887. Or search eBay for ďPCI Diagnostics.Ē

Some of these testers are only for notebooks. But if it has a PCI connector, it will do desktops. What they say is that the assorted error codes they display will tell you which hardware component is busted. Maybe itís true. Might be worth a try for $20.

So far, I havenít needed one. But I think you do.

Actually, I havenít built, yet. I bought an Antec case with piano-black finish, but only a few internals, so far. Looks like everyone on Newegg says your motherboard is sooo easy to overclock; I added it to my Wish List. I donít play games, so I donít need SLI. But I do ClimatePrediction.net, so I need speed. I like the computer youíre putting together.

Best luck,
-Neil-

  • 0

#7
Zyzzx

Zyzzx

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Alright... I haven't had time to try anything yet, I will next week once school ends. However I still think its a hardware problem, and was wondering if this might narrow what it could be down a little.

I got this blue screen today. I had my computer on, and my monitors power cable somehow unplugged, so I plugged it back in, and when the screen came back up, this blue screen showed up. It took forever to do whatever it was doing, and when it restarted, it sat at a screen saying "detecting IDE drives" and wouldn't get past there, nothing would come up, so I left it for about an hour then ended up turning everything off, waiting 10 seconds, then turning it back on, and it started up again. Still really slow though.

Heres the bluescreen:
IMG_6272.JPG

If I do start replacing parts, should I start with power supply then? Then I'm not really sure what to do next... Was wondering from what I've said and this screen whats more likely to have something wrong with it.

Thanks for any help!
Kyle

Edited by Zyzzx, 14 May 2007 - 01:19 AM.

  • 0

#8
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
Hi zyzzx and welcome to Geeks to go.

Blue screen error messages are one of the most misunderstood error messages out there in regards to windows.According to Microsoft, only 5-20% of these errors are actually caused by the OS. Only 10% are hardware related. The other 70% are the result of faulty drivers or software incompatibility. Based on those numbers, less than 15% of blue screen errors can be permanently resolved with an OS reinstall.

So we can correctly solve this issue we need to get the minidumps.

To get the Minidumps do the following

1 > create a new folder on the desktop and call it "dumpcheck" or whatever you like
2 > navigate to %systemroot%\minidump and copy the last few minidump files to that folder.%systemroot% is normally c:\windows. They are numbered by date. You can paste that address in address bar to get there.
3 > close the folder and right click on it and select Send to Compressed (zipped) Folder. Please do NOT compress them in .rar
4 > use the "add reply" option upload that zip file here as an attachment.
  • 0

#9
zbd

zbd

    Member

  • Member
  • PipPipPip
  • 271 posts
Similar problem with suggestions.

http://answers.yahoo...11015815AAFrb6p
  • 0

#10
Zyzzx

Zyzzx

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I just looked... there is nothing in the Minidump folder. And I checked to see if they were hidden. Could this be because I used crap cleaner yesterday?
  • 0

#11
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
Probibly yes that is the reason why. In that case just wait tell you get the blue screen again.
  • 0

#12
Zyzzx

Zyzzx

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I got the blue screen again last night, just randomly went into it while my friend was playing some random flash game...

I've been checking the minidump folder every day, and theres been nothing in it. Theres still nothing in it after it crashed. I looked in the Startup and Recovery options, and its set to make them, but for some reason, theres never anything in it....

Heres my settings in startup and recovery, everything is as it should right?
startuprecovery.jpg

Thanks!
  • 0

#13
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
Uncheck Automatic Restart.

Blue screen error messages are one of the most misunderstood error messages out there in regards to windows.According to Microsoft, only 5-20% of these errors are actually caused by the OS. Only 10% are hardware related. The other 70% are the result of faulty drivers or software incompatibility. Based on those numbers, less than 15% of blue screen errors can be permanently resolved with an OS reinstall.

So we can correctly solve this issue we need to get the minidumps.

To get the Minidumps do the following

1 > create a new folder on the desktop and call it "dumpcheck" or whatever you like
2 > navigate to %systemroot%\minidump and copy the last few minidump files to that folder.%systemroot% is normally c:\windows. They are numbered by date. You can paste that address in address bar to get there.
3 > close the folder and right click on it and select Send to Compressed (zipped) Folder. Please do NOT compress them in .rar
4 > use the "add reply" option upload that zip file here as an attachment.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP