Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cant get an IP address


  • Please log in to reply

#1
kitoriley

kitoriley

    Member

  • Member
  • PipPip
  • 15 posts
I bought a belkin wireless card F5D7050 for my new office.

I have it set up correction to the best of my knowledge and according to Belkin.

I have a full signal from the router but I can not get to the internet because it wont set an IP address. any ideas on what i can do?

I have already exchanged it so it has to be on my end somewhere. Also we have a laptop in the office that is working via a wireless card.

It is an unsecured network atm.

I am running windows XP
  • 0

Advertisements


#2
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Hello kitoriley and welcome to G2G,

A few questions first:

Are you using the wireless configuration utility that came with your wireless card or are you using Windows' Wireless configuration Utility?

When you view the wireless ssid does it say anything about having protection, encryption, a little gold padlock... anything like that on it? (I know you said it was unsecured but what does the ssid show)

You mentioned this was for your office: Are you the authorized network administrator = do you pay the bill every month for it? :whistling:

What is the manufacturer and model number of the wireless router?

Thanks.

PS.... follow this and post your results:

go to START, and then RUN, and then type in: cmd :you may have to type in: command :if you get an error on the first one.
Press the OK button and when the command prompt (black) window opens type in: ipconfig /all :and then press enter
Copy back all the information it gives you.
You can now close out the command prompt window by typing: exit :and pressing enter.

Edited by SpaceCowboy706, 20 April 2007 - 05:04 PM.

  • 0

#3
kitoriley

kitoriley

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Are you using the wireless configuration utility that came with your wireless card or are you using Windows' Wireless configuration Utility?

I have tried it both ways... I get the same thing both ways (acq. network address for forever then it says limited or no connectivity)

When you view the wireless ssid does it say anything about having protection, encryption, a little gold padlock... anything like that on it? (I know you said it was unsecured but what does the ssid show)

I dont know what the ssid is. I just know under the name of the network it says unsecured wireless network.. no lock

You mentioned this was for your office: Are you the authorized network administrator = do you pay the bill every month for it?

Yes we are just starting out so we currently just have two desktops and our laptops if we bring them in. The 1st desktop is wired. one laptop works on the wireless network w/o problems at all. Its my desktop trying to use the wireless that is having all the trouble. :whistling:
What is the manufacturer and model number of the wireless router?

Thanks.

PS.... follow this and post your results:

go to START, and then RUN, and then type in: cmd :you may have to type in: command :if you get an error on the first one.
Press the OK button and when the command prompt (black) window opens type in: ipconfig /all :and then press enter
Copy back all the information it gives you.
You can now close out the command prompt window by typing: exit :and pressing enter.


I will have to do this tomorrow as I am not there anymore... just trying to get things to try before I go back tomorrow.

Edited by kitoriley, 20 April 2007 - 05:19 PM.

  • 0

#4
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
OK..... then please perform the following when you get back to the office:

1. Unplug power from your modem
2. Unplug power from your router
3. Click on "Start"
4. Click on "Run"
5. Type in: ncpa.cpl and click the OK button
6. Locate your Wireless Device form the Local Area Connection titles and right click on it
7. Select "Properties" and this will open the "Wireless Network Connection Properties" window
8. Click on the "Wireless Networks" tab
9. On the "Wireless Networks" tab at the very top make there is a check in the box for "Use windows to configure my wireless network settings"
10. On the "Wireless Networks" tab under the "Preferred Networks" section Select each broadcast and then click the Remove Button for each one
11. After they are all removed click the Ok button and you will be back at the "Network Connections" window.
12. Shut down the computer
13. Plug power into the router
14. On the back of the router locate the Factory restore button (should be a tiny button located inside a tiny hole)
15. Press and hold the button in for about 1 minute, or until the lights on the router start blinking rapidly
16. Let off the button and wait for the router to resume normal operation
17. Unplug power from your router
18. Plug power into the modem
19. Wait for it to Boot all they way up.... normal operation for the liights.
20. Plug power into the router
21. Wait for it to Boot all they way up.... normal operation for the liights.
22. Turn the computer on... wait for it to boot all the way up
23. Click on "Start"
24. Click on "Run" and type in: ncpa.cpl and click the OK button
25. Locate your Wireless Device form the Local Area Connection titles and right click on it
26. Select "View available Wireless Networks"
27. Click the "Refresh Network List" link on the left
28. Now on the right side of the window you should see your broadcast (will be a default ssid not what you had before - if you even changed it before)
29. Left Click on your SSID once and then Click the "Connect" button down below
30. It should now say "Aquiring Network Address" and then it should say "Connected" and the button at the bottom will say "Disconnect"... this means you are connected

Post any errors encountered during the above steps.... and then.....

31. Go to START
32. and then RUN
33. and then type in: cmd :you may have to type in: command :if you get an error on the first one.
34. Press the OK button and when the command prompt (black) window opens type in: ipconfig /all :and then press enter
35. Copy back all the information it gives you.
36. You can now close out the command prompt window by typing: exit :and pressing enter.

and if you are still unable to connect then please answer:

What is the manufacturer and model number of the wireless router?
  • 0

#5
kitoriley

kitoriley

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
still does not work.

I went and bought a new router and it still does not work on just this one desk top.

New router is a belkin wireless G model F5d7230-4

will type out what i got in the command prompt in a moment
  • 0

#6
kitoriley

kitoriley

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Windows XP config

Host name : dfvbry91
primar DNS suffix:
node type: hybrid
IP routing enabled: no
WINS proxy enabled: no

Ethernet adapter local area connection s:

media state: media disconnected
Description: intel® pro/100 ve network connection
Physical address: 00-16-76-511-A1-BC

ethernet adapter wireless network connection 6:

Connection-specific DNS suffix:
Description: Blekin 54g wireless USB network adaptor #2
Physical address: 00-17-3f-84-e4-19
DHCP enabled: yes
autoconfig enabled: yes
auto config IP address: 169.254.191.52
subnet mask: 255.255.0.0
defualt gateway:

thats it.
  • 0

#7
kitoriley

kitoriley

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Also i tried ipconfig /release and then ipconfig /renew and got this error

No operation can be performed on local area connection 2 while it has its media disconnected.

An error has occurred while renewing interface Wireless Network Connection 6: unable to contact your DHCP server. Request has timed out.

Edited by kitoriley, 22 April 2007 - 01:37 PM.

  • 0

#8
DaveC2003

DaveC2003

    Member

  • Member
  • PipPip
  • 57 posts
If DHCP doesn't work then you can manually type in the IP address, subnet mask, default gateway and DNS settings.

Follow the steps:

1) Go to the laptop that is working, in command prompt type IPCONFIG /ALL

2) Make a note of the IP address, subnet mask, default gateway and DNS settings

3) Return to the computer with the problem and insert the IP address, subnet mask, default gateway and DNS settings. REMEMBER to change the IP address to another number so that there are no conflicts with the other laptop.

NOTE: The IP address, subnet mask, default gateway and DNS settings can be added manually by going to MY NETWORK PLACES -> click on VIEW NETWORK CONNECTIONS -> right click wireless icon & select PROPERTIES -> Highlight INTERNET PROTOCOL (TCP/IP) and click PROPERTIES button.

That should be you up and running. Check that you have internet access.
  • 0

#9
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
DO NOT FOLLOW THE STEPS IN THE PREVIOUS POST.


1. Click on "Start"
2. Click on "Run"
3. Type in: devmgmt.msc and press OK
4. From the Device Manager window, Scroll down to "Network Adapters" and right click on " intel® pro/100 ve network connection" and select DISABLE
5. Verify that there are no other devices in the network adapters that have a yellow ! listed. Also verify that there are no other categories outside of network adapters with devices labeled "Network Controller" that have a yellow !. (if you do find a yellow ! then stop here and go no further and post back)
6. Back to Network adapters and right click on your Belkin 54g wireless USB network adapter
7. Select "Properties"
8. On the General Tab under Device Status what does it say? If it says anything other than "This device is working properly. If you are having problems with this device, click Troubleshoot to start the troubleshooter." then stop here and post back what it says.
9. Close out the nic properties window and close out the device manager.

and next....

10. Click on "Start"
11. Click on "Run"
12. Type in: msconfig and click the OK button
13. Click on the "Services" tab
14. Copy down all items that have a check in the box (to be re-added later)
15. Put a check in the "Hide all Microsoft Services" box at the bottom
16. Un-check any other items still left in the Service Box.
17. Click on the "Startup" tab
18. Copy down all items that have a check in the box (to be re-added later)
19. Click the "Disable all" Button
20. Click the "Apply" and then the OK button... (if you encounter any messages saying you are not authorized or don't have sufficient privileges after these steps then stop here and post back)
21. When it asks to "Restart" select "Yes"
22. After the Pc Restarts you will get a message telling you that you have entered Selective Startup....
.... just put a check in the box and click the OK button.
23. After this has been completed...

24. Click on "Start"
25. Click on "Run"
26. Type in: ncpa.cpl and hit Ok
27. Right Click on your Wireless card and select "Properties"
28. Under the General tab in the box for "This connection uses the following items"
29. Please copy down all the items listed there, making sure to scroll down and then reply back with them... Make sure to note which ones have a check in the box and which ones don't.
30. Click on the "Wireless Networks" tab and under the section Titled "Preferred Networks" select each broadcast by left clicking on them once and then selecting the Remove button below. remove all of the entries in this section and then click on the OK button at the bottom.
31. Back at the Network Connections window right click on "Belkin 54g wireless USB network adaptor" and select "View Available Wireless" networks
32. When the window comes up click on the "Refresh Network List" and wait for the list to refresh. After it refreshes click on the link a second time and wait for it to refresh again.
33. Post back all the broadcasts that your pc can see.
34. Double click on your new Belkin broadcast (not sure what the default name of it is) and wait for the window to show your "connected" with a gold star ..... or ...... for it to say "limited or no connectivity"
35. If it says "limited or no connectivity" stop here and answer all the questions as detailed above. If it says "connected" see if you can get on the internet.

PS.... Please answer any questions asked above, in your next reply.

Edited by SpaceCowboy706, 22 April 2007 - 06:12 PM.

  • 0

#10
kitoriley

kitoriley

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
are you going to be around for a little bit... if you are i will drive back to the office and try this now.

Yeah I had already tried what they posted above.. it didnt work. :whistling:

Edited by kitoriley, 22 April 2007 - 06:44 PM.

  • 0

Advertisements


#11
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
just fixin to log out now... but i will check again in the morning
  • 0

#12
kitoriley

kitoriley

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
ok i will try to do this tomorrow then. ty !
  • 0

#13
kitoriley

kitoriley

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
ok i have disabled the intel® and the only other one there is the belkin. It does not have a yellow ! .. nothing yellow. It does say it is working properly.

I am just here for a little bit... but i can come back if i need to in a while.

This is my new business and I still work at my old one for now. :whistling:
  • 0

#14
kitoriley

kitoriley

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
well i dont know what did it but i uninstall McAfee since it was about 30 things on the startup menu and i didnt want to write them all down and i also disabled that intel® and now it works.


YAYAYAYAY ty ty ty ty ty !
  • 0

#15
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Figured it was some sort of firewall, thats why i had you do selective start up and write everything down for me.... you can turn Mcafee back on or reinstall it... you just need to configure it to allow inbound and outbound access on that nic.... im not familiar with mcafee so i cant really walk you through it, but i can link you to Mcafee's instructions on how to set it up if you wish.

You don't want to go without a firewall.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP