Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

NOT ABLE TO PLAY PC GAMES PROPERLY


  • Please log in to reply

#1
pras92003

pras92003

    Member

  • Member
  • PipPip
  • 27 posts
hiiiiiiiiii frnds..i need ur help regarding intel 845GL motherboard setup.actually i was using the board widout any probs since last 6 months..but due to sum reasin i had to detach everthing and then bulid again..earlier i was able to play all the games normally at low resolution since i don't hv any gfx...but after re -attaching all the components of my CPU..i'm not able to play games properly..games hang evevn at the lowest resolution..also my POWER LED SHOWS YELLOW COLOUR INSTEAD OF NORMAL GREEN...I'M USING INTEL P4 1.70GHZ..CPU.I THINK I HV NOT ATTACHED EVERYTHING PROPERLY..LIKE HDD,,RAM..with my mobo...but the prob is only for games all the other functions r quiet normal////ALSO WHEN I CHK MY FSB SPEED IT SHOWS ONLY 100MHZ...AND RAM SPEED ONLY 133MHZ....WAT can be the possible reasons ...plzzzzz help meeeeeee
  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
The intel 845 chipset motherboards(GLLY) have always had true 100 Mhz bus speeds since the early .18 micron CPU's are quad pumped to the 400Mhz processor bus speed. There is normal with this motherboard. It is also normal for this MB to run PC133 memory.

In the later model 845 chipset MB's (GLAD) you can run DDR200/266 memory and also run a 533 processor bus speed which is the 133 bus quad pumped.

The yellow( Amber?) light is telling you that something in the hardware does not match up with the BIOS in the computer. Check to see if you are using compatible hardware for this motherboard.

SRX660
  • 0

#3
pras92003

pras92003

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
i've been using it since past 4 months but this kinda problem never occured.only today when i re-attached everything it started showing yellow light.lemme tell u tat i've never done this before ,,i mean setting UP mother boaerd and connecting it to all the other hardwares.this is da first time..maybe i've connected sumthing wrongly.but then my system is running ok..only prob is tat yellow POWER LED and MY SYSTEM IS A LOT SLOWER.wat can be da possible reason

Edited by pras92003, 21 April 2007 - 02:27 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP