Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Yahoo Mail will not let me compose or send.


  • Please log in to reply

#1
Avenue

Avenue

    New Member

  • Member
  • Pip
  • 1 posts
For more than 16 hours Yahoo Mail will not let me compose or send emails. The Content (text) block does not appear, and the send, attach, etc controls are not functional. Several others on ASK YAHOO report same thing. This is the second time in two months that Yahoo Mail has gone malfunctional for many hours. Is this an increasing problem with Yahoo Mail - and is it related to BETA (I don't use Beta of course) or some other problem at Yahoo? And why can't they have a website to acknowledge problems and when they will be fixed? I used the "report problem with service" feature in Yahoo help, got a form email reply, and nothing else. Since I use my Yahoo mail for work, this is a real inconvenience. And I pay for the Extra version. The most frustrating thing is no information from Yahoo and no idea why it's happened, when it will be fixed, if it will, and when it could happen again. Any suggestions and any information on what is going on? Thanks.
  • 0

Advertisements


#2
rwsmit1

rwsmit1

    Member

  • Member
  • PipPip
  • 12 posts
Hey Avenue,

I may not be able to help, but i had the same prob using internet explorer 6 2weeks ago, done a search, and if i remember right, this was the solution, so if ur using IE6, heres what i did,

IE6
tools
internet options
general tab
click delete files
click delete cookies
ok,

this solved my problem, i dont know why, but it must work cause i found the answer in a forum

if ur using something other than ie6, im of no help

hope this worked for you
Rwsmit1
  • 0






Similar Topics

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP