Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem with setting up ports


  • Please log in to reply

#1
Gregec

Gregec

    Member

  • Member
  • PipPip
  • 87 posts
Hy,

Im using ZyXEL ZyWALL 10 Router and if i want to play game with my friend over the internet (age of empires) i must open ports. On portfoward.com i saw all instructions how to open ports with my router for age of empires but it doesn't works, so i need help. A also restarted router after that ! What should i write in server ip address? My ip address or what ( on portfoward writes that i must write static ip address: http://portforward.c...g/static-xp.htm


i have written all ip's, static and mine ip address. What should i do?

thanks :whistling:
  • 0

Advertisements


#2
Greazy

Greazy

    IT Professional

  • Member
  • PipPipPip
  • 277 posts
Hello there,

First off, yes, you are forwarding to your ip address, (the one in cmd pic on your double post), so as long as your ports are correct for the game, then it should be forwarding through your router.

Do you have windows firewall turned on? That could also cause a problem.

Also, just to make sure, your friend is trying to connect to YOUR computer so you can play the same game together, using YOUR computer as the game server.

What IP is your friend entering when he/she tries to connect? The 192.168.51.8 ip address? or your public ip address?? What error message is your friend/you getting when trying to connect?
  • 0

#3
Gregec

Gregec

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
Hy,

Windows firewall is turned off. And if my friend wants to connect me he writes 192.168.51.8 but it doesnt find my game. In All Seeing Eye i cant make game because it writes that i must open ports for ASE so they can see my game. And if i join game in ase i cant connect to other players and it writes unable to join game.

On router i have opened ports for Age of Empires 2:The Conquerors and for The All Seeing Eye.

I can play games only over the Hamachi, but only few players have it :whistling:

My brothers has Notebook and we're both using wireless connection. But once i saw him playing with some friends over internet and he connect to others with entering ip. It so weird. Why can't i connect to others, but my brother can?
  • 0

#4
Greazy

Greazy

    IT Professional

  • Member
  • PipPipPip
  • 277 posts

Hy,

Windows firewall is turned off. And if my friend wants to connect me he writes 192.168.51.8 but it doesnt find my game. In All Seeing Eye i cant make game because it writes that i must open ports for ASE so they can see my game. And if i join game in ase i cant connect to other players and it writes unable to join game.

On router i have opened ports for Age of Empires 2:The Conquerors and for The All Seeing Eye.

I can play games only over the Hamachi, but only few players have it :whistling:

My brothers has Notebook and we're both using wireless connection. But once i saw him playing with some friends over internet and he connect to others with entering ip. It so weird. Why can't i connect to others, but my brother can?



Ok, I can say that if your friend wants to connect to you, unless he is sitting on same "home" network, he will not be able to connect by using IP 192.168...... that is your "internal" IP address, that will HAVE to be correct before ANYONE can connect to YOU. You can go to http://www.showmyip.com to find out what your "public" IP address is. This won't necessarily help unless your port forwarding info is correct.

What is Hamachi? I am not familiar with that. Also, what game did you see your brother playing with others online? Was he using same router as you? Have you changed any settings in router since then? Usually just playing a game online doesnt' require you to open ports, only when players are connecting to you for a server. What kind of error are you getting when trying to connect to a game that someone else is hosting?
  • 0

#5
Gregec

Gregec

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
My public ip address is 193.77.124.151(because of router). My brother was playing nba 2006 i think so.


Here's a description what hamachi is:

Hamachi gives you LAN over the Internet.

Virtually any application that works over local/home networks can also be used over Hamachi networks.

I opened my ports exactly how it's shown at portfoward.com

i really dont know why its doing this...
  • 0

#6
Greazy

Greazy

    IT Professional

  • Member
  • PipPipPip
  • 277 posts
Ok, it looks like you router has a seperate firewall, have you tried disabling the firewall on the zywall? I'm not saying to leave it that way, but if you haven't tried it, turn it off and see if anyone can get through.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP