Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

wont load at all - xp


  • Please log in to reply

#46
pleasehelpmenow

pleasehelpmenow

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
this problem baffled everyone then?? do i need to buy a new comp?? if its not fixable please just say now...

thanx
  • 0

Advertisements


#47
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
How did boot and nuke go
  • 0

#48
pleasehelpmenow

pleasehelpmenow

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
boot and nuke didnt work....

it booted up... and gave me the options to type autonuke etc....

when it started... it came with with something llike

kernal.biz.....................

as soon as this bit came on.... my computer just reset....
  • 0

#49
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Is everything but the monitor, keyboard and mouse disconnected
  • 0

#50
pleasehelpmenow

pleasehelpmenow

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
yes... except for one RAM stick......

or would i need to remove that also....

if so... i'll do it...

if that doesnt work. what should i do next??
  • 0

#51
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Are you sure the RAM left in is good?

Do you know which make and model hard drive
  • 0

#52
pleasehelpmenow

pleasehelpmenow

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
yea, i tried all three different rams,

its a maxtor.. 120gb

not sure of the model number, im not at home right now....

but i have two hard drives (one which i store all my important data on)

and i tried to install windows on that (without format) with the main hard drive unplugged...

and that didnt work either...
  • 0

#53
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Maxtor have a set up utility for their hard drives, check the model number just in case

Did you look at a parallel install
  • 0

#54
pleasehelpmenow

pleasehelpmenow

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
whats a parrallel install??
  • 0

#55
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
From here

http://www.windowsre...dexfullpage.htm
  • 0

Advertisements


#56
pleasehelpmenow

pleasehelpmenow

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
windows does not install at all... it freezes 2 mins into the install...

i've even tried running a live linux cd, that freezes also...

i was told it could be some sort of monitor or resolution setting in cmos or something??
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP