Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

windows 2003 No desktop icons or taskbar, no ctrl-del, just a mouse po


  • Please log in to reply

#1
medwayis

medwayis

    New Member

  • Member
  • Pip
  • 2 posts
:whistling:

We were hit by the DNS exploiit on a win 2003 (SP2) server. I have corrected that problem with DNS issues (fix). After I have corrected that problem, now I get No desktop icons or taskbar, no noting but a mouse pointer. I ran Sfc.exe, nothing found, I even went as far as renameing the administartors password, still nothing, then checked file permissions, all ok there.

Here's the killer. On my other server, I can see the event log on my websserver, NO ERRORS at all. My websites are up and running but I have no desktop. I can only power off (hard reset) "ouch" and restart in safe mode to get a desktop. I even tried to change the color of my background - Nope - nothing there but a pointer.

I also renamed my startup folder to something else, nothing.

I did run a virus scanner, found nothing.

and I did create a new user. still same problem.

Explorer.exe is 1029KB. version 6.03790.3959 (srv03-sp2-rtm-070216-1710) both in the windows and ...\386 directories.

Did not copy from working server to another.- If that matters.

I ran regedit to check HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Shell=Explorer.exe

Ok there.

If I make a copy of explorer.exe from my SQL server - (SBS) - and copy that to the problem server, it might work?

Is there a differance version between the two.?


Anything else to try out???? :blink:
  • 0

Advertisements


#2
medwayis

medwayis

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Come on - SOmeone has to know?????

Edited by medwayis, 30 April 2007 - 11:01 AM.

  • 0

#3
fcinet

fcinet

    New Member

  • Member
  • Pip
  • 1 posts
Same here
Problem started january, no clue how it started
We found out when we wanted to install new software

Any suggestions on how to fix it very welcome

We tried all you did in the past

In the meantime what I do is:

control alt delete, task manager, run task, iexplore.exe, execute,
go to the address bar, replace www.whatever.com with c:\

start browsing the computer


most menus are available
This helped me while doing a full backup, we're planning a full reinstall




Please let me know if this helps
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP