Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cant install SP2


  • Please log in to reply

#1
ongoing

ongoing

    Member

  • Member
  • PipPipPip
  • 153 posts
hi my comp crashed recently because of over heating so i had to reinstall........now i have the prob that i cant reinstall SP2 these are my system specsWindows: Windows XP5.1 (Build 2600)
Internet Explorer: 6.0.2800.1106
Memory (RAM): 768 MB
CPU: Intel® Pentium® 4 CPU 2.80GHz
CPU Speed: 2725.9 MHz
Sound card: Vinyl AC'97 Audio (WAVE)
Display Adapters: ATI Radeon 9550 / X1050 Series | ATI Radeon 9550 / X1050 Series Secondary | NetMeeting driver | RDPDD Chained DD
Screen Resolution: 1024 X 768 - 32 bit
:
Network Adapters: VIA PCI 10/100Mb Fast Ethernet Adapter - Packet Scheduler Miniport | Realtek RTL8139 Family PCI Fast Ethernet NIC - Packet Scheduler Miniport
CD / DVD Drives: D: MATSHITASW-9584D | E: TSSTcorpDVD-ROM TS-H352A
:
COM Ports: COM1 | COM2
LPT Ports: LPT1
Mouse: 3 Button Wheel Mouse Present
Hard Disks: C: 76.7GB
Hard Disks - Free: C: 73.0GB
USB Controllers: 4 host controllers.
Firewire (1394): Not Detected
:
Manufacturer: Phoenix Technologies, LTD
Product Make:
:
AC Power Status: OnLine
BIOS Info: ATAT COMPATIBLE 091405 P4M80P 42302e31
Time Zone: GMT Standard Time
Battery: No Battery
Motherboard: P4M800P-8237
Modem: Not detected
  • 0

Advertisements


#2
bobmad

bobmad

    Member

  • Member
  • PipPipPip
  • 344 posts
Sorry to hear about your problem.

You said

now i have the prob that i cant reinstall SP2

what happens?

please give us the error message and/or a description of what happens so we can help you more.
  • 0

#3
ongoing

ongoing

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
hi well first of all ..........i dont have the .......win home edition SP2 installation cd........just SP1 cd.......the cd starts to extract the files needed for setup for SP2.......then i get the error message with a red check mark installation did not complete i have SP2 on a seperate cd........tried to download from microsoft same thing happens
  • 0

#4
bobmad

bobmad

    Member

  • Member
  • PipPipPip
  • 344 posts
So you have XP with SP1 installed... and SP2 from service pack update CD and from Windows site is refusing to install..

Got it.

Fist thing I would do is make sure SP1 is good. I would run sfc /scannow (start run type"sfc /scannow" ) you will need your XP CD for this.

That will fix any files from SP1 that have issues. Once that is done try again on SP2 install.
  • 0

#5
ongoing

ongoing

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
hi did the scan.......then tried to install SP2 again same error message.......also i checked my comp to finf SP1 and its not there i know it should be in add and remove programmes but is not there
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP