Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Google


  • Please log in to reply

#1
Steve Soleimani

Steve Soleimani

    Member

  • Member
  • PipPipPip
  • 272 posts
You know in Google when you want to search something. For example "dog" and when you type the "d" it comes up with everything you ever typed or searched like "doors" or anything else with "d". It also if you just click in the search box and type nothing it shows everything you typed from A - Z, How do I:

1. Make it stop saving my searches.
2. Erase what I searched already.

Posted Image

Thank you,

Steven

Edited by Steve Soleimani, 02 May 2007 - 01:47 PM.

  • 0

Advertisements


#2
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Hi Steven.

Have you installed anything from Google (like that desktop search thing)?

If not, then it may be Internet Explorer's AutoComplete. Look at this link for information on turning it off.

Edited by LindaGail, 02 May 2007 - 01:56 PM.

  • 0

#3
Steve Soleimani

Steve Soleimani

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 272 posts
Nope I havn't installed anything with Google. But im using Firefox and Google toolbar. (Also a minor annoying problem, whenever you or someone replys to my topic I dont get a email saying someone did, even though that oiption is checked off)
  • 0

#4
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Okay, then check out this link that explains how to clear and turn off AutoComplete in Firefox.

Regarding your email notifications: do you get any email notifications at all?

To check the settings: Please click on My Controls (upper right of the screen), then Email Settings (bottom left). Confirm that Email Notification by Default is checked and that Immediate Email Notification is in the drop-down box. Then click Change Email Address and confirm the address is correct.
  • 0

#5
Steve Soleimani

Steve Soleimani

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 272 posts
Thanks it worked, and regarding the email notifications, I went to my hotmail "marked as unsafe mail senders" and for some reason geekstogo was there and i removed it and then I got a notification that you replied. Yay.

Thank you,

Steven
  • 0

#6
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Glad to help :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP