Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Random Reboots.


  • Please log in to reply

#16
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
You can change in the BIOS from Auto to Manual and set the ram to 15. See it it makes any difference. If it doesn't, set it back to Auto.
  • 0

Advertisements


#17
MatCon5

MatCon5

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
I got all the specs of my RAM, and set everything manually in the BIOS. Will do some gaming shortly and see if I get any random reboots.

I also found this while looking at my mainboard specs

"Due to the High Performance Memory design, motherboards or system configurations may or may not operate smoothly at the JEDEC (Joint Electron Device Engineering Council) standard settings (BIOS Default on the motherboard) such as DDR2 voltage, memory speeds and memory timing. Please confirm and adjust your memory setting in the BIOS accordingly for better system stability."

Thanks for all the help so far.

EDIT-
After changing The timings to 5-5-5-15, setting the voltage down to V1.8, and frequency to 667 manually. I've played Oblivion for a while and I did not encounter a reboot. So perhaps that was my problem.. But I guess only time will tell.

Edited by MatCon5, 07 May 2007 - 11:40 AM.

  • 0

#18
audiovoid

audiovoid

    New Member

  • Member
  • Pip
  • 6 posts
I have been having a very similar problem.
My reboots happen mostly (but are not limited to) playing games. And even with the "Automatically Restart" setting disabled in system prefs.
I created a new thread just for this topic so I don't thread jack.

http://www.geekstogo...es-t169355.html

Sorry that this is not an answer to your problem but hopefully some of the similarities could help for troubleshooting.

Attached Files


Edited by audiovoid, 30 August 2007 - 08:42 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP