Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Global Address List not sync with Active Directory


  • Please log in to reply

#1
jadeia

jadeia

    New Member

  • Member
  • Pip
  • 5 posts
My company runs Windows XP machines and a Server2003 Mail and File server.

For the last 10 days, when I have created a new user in Active Directory, the details have not replicated in the Global Address List on the XP machines.

However, the details do replicate on both the file and mail server, and the users can log onto their Outlook Webmail and the contacts can be viewed on the server's Global Address List.

I am at a loss, as I believe GAL updates almost immidiately from AD?
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
No, not immediately.

By default, once a day.

Try rebuilding the address book, as this can sometimes fix these little quirks..

Open Exchange System Manager then Expand Recipients, Offline Address Book.
Right click on the default and choose Rebuild. Depending on the size of your GAL, the address book rebuild may take some time.

Sit at an affected machine, and click the DOWNLOAD ADDRESS BOOk beneathe send and receive
  • 0

#3
jadeia

jadeia

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Ah!

When I click rebuild, it asks if I'm sure and I say yes and then nothing seems to happen. Is this a background service?
  • 0

#4
jadeia

jadeia

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
BTW we have less than 100 users/contacts/entries
  • 0

#5
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
less than 100...it rebuild in a couple seconds.

DId you then try downloading the address book to the local machine?
  • 0

#6
jadeia

jadeia

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Yes I did. I've tried it over and over. I thought you had it then! :tazz: It must be something else... Thankyou though.
  • 0

#7
jadeia

jadeia

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I'm baffled by this completely. Everything appears to be working - but it just is not. Does anyone have any other ideas as to why?
  • 0

#8
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
http://support.micro...kb;en-us;315531

maybe?

Does not sound like it, but I'm stumped
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP