Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

vista Internet browser problems


  • Please log in to reply

#1
Lui4789

Lui4789

    New Member

  • Member
  • Pip
  • 1 posts
:whistling:

since ive purchased this computer that had vista pre-installed on it, ive been having the most annoying browser problem. The internet connection drops like ever 5 minutes and wont get going again for like another 2 minutes or so. It cant be a problem with my connection because the internet browers on my other computers in my network have no problems what so ever, and one also has vista.ive read other threads and found that others also have the same problem, and they, like me, cannot find a solution anywhere.ive tried connecting wirelessly with the pci wireless card, and ive also tried connecting with the ethernet wire directly from my modem to my PC and i still ge the same results. If anyone knows the answer to my problem it would be very appreciated . if it helps i have a westell 6100 modem and a belkin wireless G router.

Thanks in advance


Portuguese_Flag.jpg
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP