Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Ctrl+Alt+Del


  • Please log in to reply

#1
xzmattzx

xzmattzx

    Member

  • Member
  • PipPipPip
  • 101 posts
I like to use the Ctrl+Alt+Del window that you get when you press those buttons. I can see what programs are running slowly and everything, and know what I should close if things are going slow. For some reason, though that window is very basic now. There are no tabs at the top to switch between folders. All I get is the window showing what programs are open. There isn't even a "Close" button to exit; I have to right-click the icon down in the toolbar.

How can I change this window back so that I can see all of those tabs and folders?
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Double left click the border area anywhere in the gap below where it says "Show processes from all users" and the bottom of the window.
  • 0

#3
xzmattzx

xzmattzx

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 101 posts

Double left click the border area anywhere in the gap below where it says "Show processes from all users" and the bottom of the window.


There is no "Show processes from all users" part. The only buttons or tasks are "End Task", "New Task", and "Switch To".
  • 0

#4
GodSpeed005

GodSpeed005

    Member

  • Member
  • PipPip
  • 83 posts
Double-click in the area next to those buttons (window boarder). That should display the rest of taskman for you.
  • 0

#5
GodSpeed005

GodSpeed005

    Member

  • Member
  • PipPip
  • 83 posts
Double-click in the area next to those buttons (window boarder). You've got the Applications tab maximized it sounds like, which hides the rest of the options. The "Show all processes" check box is located on the "Processes" tab which is hidden. Just double click anywhere in the gray window boarder and you should see the other taskman options appear.
  • 0

#6
xzmattzx

xzmattzx

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 101 posts
It worked, thanks. :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP