Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help! numerical keypad asleep


  • Please log in to reply

#1
Wol

Wol

    Member

  • Member
  • PipPipPip
  • 101 posts
I've had to reformat a couple of times in the last week because of exceedingly slow operation (3 mins to open a window) and many freezes etc.

When reinstalling Windoze from the D drive (HP don't give you a CD version so you have to do a "system recovery") I must have entered the wrong answer to a question on the keyboard - and now the numerical keypad doesn't work, only the top row of numbers above the keyboard.

I know there's a way of changing back to the keypad but I just can't remember how to!

TIA


HP Pavilion desktop, 3.2GHz, 2.5GB RAM, W -XP home
  • 0

Advertisements


#2
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
If your computer thinks your keyboard is a different type, some keys will be funny. Double check Start > Settings > Control Panel, open "Keyboard", open the "Hardware" tab and see if the keyboard you have listed there is different. Otherwise, I'm not too sure. Or you could try reformatting again, annoying, but pay attention to the questions it asks you...
  • 0

#3
Wol

Wol

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 101 posts
HP include a "software repair" program, which I have just run. It gave the option of reinstalling the keyboard drivers, so I did - and the various function buttons like CD eject became active again after the reboot.

I also just remembered the "Num Lock" button - and the keypad is now working again! These comfusers are just so.... confusing!
  • 0

#4
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Oh yeah, and make sure the "Num Lock" button is on...

You got it! :whistling:
  • 0

#5
Wol

Wol

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 101 posts
Thanks anyway!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP