Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Need Instructions to Edit Boot.ini, please.


  • Please log in to reply

#1
PC buffoon

PC buffoon

    Member

  • Member
  • PipPip
  • 16 posts
Hello :whistling:

In January I had a problem with Windows which dsenette kindly helped me with. PC is now working properly.

However, I have a problem left-over from then. When my PC starts up it offers me two versions of Windows XP to choose from. I'm guessing I will need to remove one of these offerings from the boot.ini file but I don't know how or which one to remove.

I've just added some RAM to this PC and it's booting up as quick as when it was new apart from this irritating thing.

Thank you.

Original topic here:

http://www.geekstogo...n...91.html&hl=

Edited by PC buffoon, 16 May 2007 - 05:08 AM.

  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi PC buffoon...

Open Control Panel and double click on the "System" icon. Under the "Advanced" tab, in the "Startup and Recovery" section, click the "Settings" button. In the window that opens, click the "Edit" button...a notepad window will open (boot.ini). Copy the contents of that window and paste it here for me.

wannabe1
  • 0

#3
PC buffoon

PC buffoon

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
Thank you kindly. :whistling:

Here it is:

[boot loader]
timeout=15
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect /NoExecute=OptIn
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Remove the text shown in red below. Make sure not to leave a space, it should look like the example in blue. Then click "File" on the toolbar and choose "Save". Close all open windows and reboot...it should boot straight to Windows without the prompt.

[boot loader]
timeout=15
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect /NoExecute=OptIn

[boot loader]
timeout=15
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect /NoExecute=OptIn

  • 0

#5
PC buffoon

PC buffoon

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
Done it.

Might seem like a trivial thing but it was like a constant drip of water, getting more irritating each day.

Many thanks for your help, it's much appreciated. :whistling:
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
My pleasure. :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP